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User manual 

Not all things are sharp, but without sharpness, all is nothing. Re-

sharpening is the last and most important step to every image editing 

process, since it will immediately catch the observer‘s eye whether 

something is sharp or blurry. This affects the overall impression of the 

image significantly. With SHARPEN 4 professional, the art of sharpen-

ing will be shaped into an extraordinary experience! The revised soft-

ware with its unique features guarantees razor-sharp photos – re-

gardless of whether the photo looks okay to you, the focus point is not 

in the correct spot or the picture was taken by a jittery hand. 

If blur is not utilised as a stylistic device, you will profit from the soft-

ware’s combination of newly developed presets and algorithms that 

finetunes the image sharpening specially to your motifs. For instance, 

the software is capable of sharpening the eyes of a portrait differently 

than the skin. A blur is analysed and converted differently than a 

macro shot. All these features create unique results. 

Another forte provided by SHARPEN 4 professional is the freedom of 

choice: the automatic system suggests brilliantly sharp images in op-

timal quality, or you use the various finely-adjusted sharpening op-

tions to create an image that is optimised to your own liking and ex-

pectation. But that’s not all: integrated are RAW and grain modules, 

selective drawing that lets you retouch or create composings, and 

scratch and sensor correction. All these features provide you with the 

all-in-one solution for post-processing your images individually! 
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1. Activation 

Activation using Windows  

Upon starting SHARPEN 4 for the first time, you will be prompted to 

activate the program. Proceed as follows:  

Install SHARPEN 4 as described by the installation instructions.    

Put in your serial number. For the box version, this can be found on 

the accompanying booklet. If you chose to download the program, 

you will find the serial number in your customer account. 

 

Finally, click on the “Activate” button. The software has now been suc-

cessfully activated! 

Note: SHARPEN 4 can be installed on up to two computers using 

the same serial number.   

A second serial number is not required. When installing the program 

on a second device, simply enter the serial number again and click 

“Activate”.   

 



SHARPEN 4 – User manual 

 

5 

2. New Features  

SHARPEN 4 offers many new features. Here is a summary of some of 

the most important additions: 

 

✓ New procedure “multidirectional sharpening“ with 3 lev-

els for the removal of blur in different directions within an 

image  

✓ Additional Oversampling-levels: 3-fold 

✓ Additional area protection masks: 9 colours, 18 gradients. 

✓ 3 additional presets 

✓ New virtual detail module for the generation of motif-de-

pendent virtual micro details  

✓ New Focus-peaking module for displaying the focused ar-

eas  

✓ Selective drawing:  

-  Composing mit 4 zusätzlichen (jetzt 8) Ebenen 

- Neuer Gradientenbereich zum Hinzufügen von Verläufen zu 

bestehenden Masken 

- Intelligent Mode for drawing effects 

- Neue Funktion zum Erzeugen einer Maske aus Details 

- 7 zusätzliche Ebenenverrechnungsmethoden  

✓ Körnungs-Modul: Zusätzliche Farbräume HSV/HSL 
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Neue RAW-Formate (jetzt 1213 unterstützte Kameras/Formate): 

➢ Canon CR3 

➢ Canon: PowerShot G5 X Mark II, G7 X Mark III, SX70 HS, EOS R, EOS 

RP, EOS 90D, EOS 250D, EOS M6 Mark II, EOS M50, EOS M200, EOS 

1DX Mark III (lossless) 

➢ Casio EX-ZR4100/5100 

➢ DJI:  Mavic Air, Air2, Osmo ActionEyedeas E1 

➢ FujiFilm compressed/16bit 

➢ Fujifilm:  GFX 100, X-A7, X-Pro3, X100V, X-T4 (uncompressed/lossless 

compressed), X-T200 

➢ GoPro: Fusion, HERO5, HERO6, HERO7, HERO8 

➢ Hasselblad:  L1D-20c, X1D II 50C 

➢ Huawei P9 (EVA-L09/AL00), Honor6a, Honor9, Mate10 (BLA-L29) 

➢ Kodak PIXPRO, AZ901 

➢ Leica:  D-LUX7, Q-P, Q2, V-LUX5, C-Lux / CAM-DC25, SL2, M10 Mono-

chrom 

➢ Nikon:  D780, Z50, P950 

➢ Olympus:  TG-6, E-M5 Mark III, E-PL10, E-M1 Mark III, 

➢ Panasonic 14 bit  

➢ Panasonic:  DC-FZ1000 II, DC-G90, DC-S1, DC-S1R, DC-S1H, DC-TZ95 

➢ PhaseOne: IQ4 150MP 

➢ Ricoh: GR III 

➢ Sony:  A7R IV, A9 II, ILCE-6100, ILCE-6600, RX0 II, RX100 VII 

➢ Zenit: M 

➢ Yi M1 

➢ YUNEEC CGO3, CGO3P 

➢ Xiaoyi YIAC3 (YI 4k) 
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3. Configuring the User Interface 

Optional font size for menus and titles 

In the main menu of the program you will find in View → Font size an 

option to customise the size of the letters in the menu as well as in 

the titles of the programm. 

 

The font size can be adjusted to the run time of the program.  

4K – monitors gives you the option to enlarge the font size for better 

readability of the menu. 

 

Select a font 

SHARPEN 4 offers you the opportunity to designate a suitable font of 

your preference. You will find a selection of the installed and compat-

ible fonts in View →Font, simply pick your favourite. 
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If you want to change the font back to standard select View → Font 

→ reset font. 
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4. Photos Done Quickly  

You can obtain a finished image in just 5 clicks SHARPEN 4: 

 

1. Load Images  

2. HDR Preparation 

3. Post-Processing  → Preset Selection 

4. Click on "Set automatically" 

5. Select Image Segment and Save, that´s it! 

 

 

You can simply drag and drop your images or bracketing series onto the start 

screen. 

This way you can reach your goal quickly - but you can also go the 

creative way with individual image adjustments or selective drawing: 

SHARPEN 4 offers both variants. 
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At the top of the screen are the main menu as well as the menu bar. 

This menu bar contains the following functions (from left to right): 

 

 

o Image data browser     

 

o History viewer      

 

o Upload image      

 

o Open project      

 

o Batch processing      

 

 

Optionally, image data may also simply be „dropped“ onto the screen 

by Drag & Drop. The image data is then uploaded automatically. 

 

 

 

➢ Image data browser 

For a better overview of your bracketing series you can use 

the exposure bracketing browser before uploading your 

bracketing series. 

Click on the corresponding symbol in the task bar. A preview 

window will open. Chose by „quell folder” your exposure 

bracketing browser folder. 
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SHARPEN 4 starts immediately with the calculation, fitting automati-

cally the right images together as well as showing a preview image. If 

you go across the image with the mouse, the image will automatically 

enlarge itself. 
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The file type-filter is practical here, since one often has jpg rows and 

RAW images together in one folder. But if you type in RAW in the file 

type, only the RAW rows will be shown. You won´t have any doubles 

any more. 

At 100% the search for images is finished. 

From this point on you will be able to upload the desired bracketing 

series. Click on the desired row with a right mouse click and chose in 

the context menu “open as project”. 

 

SHARPEN 4 uploads the images of the desired row and just like the 

simple Drag &Drop of the images on the desktop we start now with 

Post-Processing. 
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5. The Work Area 

As soon as an image file was uploaded into the program, the work area 
will open. 

 

 
 

This area is divided into four main sections: 

 

A) Menu and toolbar (top) 

B) Presets: image suggestions for the photo (left) 

C) Image area (centre) 

D) Denoising and export mode (right) 

 

The areas A), B) und D) can be taken out of the interface and attached 

to a different area or dropped into a different display. 
 
In area a) simply click on the dotted line on the very left of the bar, then 
hold down the mouse button to pull. 
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The areas B) und D) can be dragged away from the above areas via 

clicking and holding down the mouse button. 

 
 

To reset the work area to its original state, choose in the menu view 

and then reset screen. 
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6. Menu bar 

6.1 File  

File → Home page  

When you are finished with the 

editing of an image or you want 

to close the current image, 

simply click on Start (or Ctrl + 

N) to close. 

 

File → Open Image  

To open an image, click on open 

image (or Ctrl + Shift + O) to 

find the edited images.  

 

File → Image Data Browser  

Here you can display all of the images in a folder. With one click on the switch 

“include all subdirectories”, you activate the recursive search for all the image 

data in the specified source folder. 

 

File → History Viewer  

Click here to receive an overview of your projects so that you can choose be-

tween them. If you want to open an image, just double click on it. 

 

File → Save Resulting image  

When you are happy with the image and you want to save it, simply click on 

save resulting image (or Ctrl + S). 

 

File → Open Resulting Image in External Program  

If you want to edit the current image in a different image editing program, you 
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will not have to leave SHARPEN 4. Simply click on open final image in external 

program. 

File → Print Resulting Image  

Click here if you want to print the current image. The image will be automati-

cally centred, and the print medium scaled to size. 

 

File → Copy Resulting Image to the Clipboard  

The current image will be copied into the clipboard. You can add the image to 

other programs as well. 

 

File → Projects  

If you have already started a project SHARPEN 4 and you want to continue to 

work on the project, open this file by clicking on Projects… 

 

File → End  

Click on End (or Ctrl + F4) to close SHARPEN 4. 

 

6.2 Edit 

 
 

 

Edit → Post-Processing  

As soon as you have edited an image or removed the noise, you will find your-

self in the post-processing mode. 

 

 

 



SHARPEN 4 – User manual 

 

18 

 

6.3 View 

 

View → EXIF Information Window  

Shows you (if available) all EXIF information of an image file, e.g. place, camera 

type, exposure time and time. 

View → Histogram  

The histogram shows you compactly the information of exposure distribu-

tion in a photograph. That way you can quickly identify if a photo is over- or 

underexposed. 

View → Full Screen View On/Off  

In case you find the task bar distracting, simply click on Full screen view 

on/off to switch to full screen. 

 

View → Interface Style… (dark grey)  
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You can change the colour 

scheme of SHARPEN 4 by click-

ing on Interface-Style. The cur-

rently used colour scheme will 

be displayed in brackets. 

 

 

 

View → Font  

Choose your individual font from all compatible and loaded fonts. SHARPEN 4 

now displays the entire interface in the font you have selected. 

View → Font Size  

You can change the size of the font between small, standard and large. 

View → Frame Colour: Grey Card → automatic  

When you click on Frame colour: Grey card → automatic, the program will 

take the average frame colour of your image and will use it as your frame. 

View → Restore Window Defaults  

Resets the current window back to default size. 
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6.4 Extras 

 

Extras → Benchmark  

If you would like to test how quickly your PC can remove noise from your im-

ages, Benchmark is the function to choose. The programs will render five dif-

ferent images in real-time and provides you with an evaluation on a five-star 

scale.  

Here the text size can be scaled in 4 sizes. 

 

Extras → Settings (Ctrl + P)  

Hier finden Sie viele verschiedene Einstellungsmöglichkeiten SHARPEN 4 nach 

Ihren Vorstellungen anzupassen. 

Program: Program Location 

Here you can determine to which folder to save your projects, exposure brack-

eting/ photo series, final images and default settings. 

Program: Language 

Here you can change the SHARPEN 4  program language to either German, 

English or French 

Program: Accelerate GPU 
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Here you can choose to either activate or deactivate graphic card computing 

speed acceleration. 

Program: Tooltips 

Hovering your cursor long enough over specific tools or menu options will 

prompt the display of a short text offering an explanation of the function or 

tool. This is called Tooltip. Tooltips can also be deactivated here if preferred. 

Program: Progress Bar 

During of effects in SHARPEN 4, processing will be displayed with the help of 

a progress bar. Here you can decide when and whether to display the progress 

bar. 

 

Program: Projects 

When selecting the compression level, you are deciding how much storage 

space will be allocated for each one of your projects. At the same time, you are 

also deciding on how quickly the storage is performed. A lower level saves the 
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projects faster, a higher level reduces the amount of storage space available 

on your hard disc. 

Program: Undo 

With the option “save undo steps in projects”, you can save all undo steps 

within the project file. The undo-steps will then be completely reproduced 

when the file is opened. This creates a significantly larger project file. Set the 

maximum number of undo steps (1, 5, 10, 20 or 50). If you do not wish to set 

a maximum, select “unlimited”.  

The minimum free disk space specifies the amount of free space on your 

hard drive that will not be taken up by saving undo steps. This ensures the 

proper functioning of your operating software. By default, this is set to 10% of 

your hard disk capacity but can be increased or decreased accordingly. 

Export 

External Programs 

Here you can choose in which format SHARPEN 4 will export images to exter-

nal programs. You can also specify which programs should be used for exter-

nal image editing. 

Navigate to the file in which the function is installed and select it. 
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Save Formats 

 

Jpg 

Jpg or Jpeg is the most common and popular format for most cameras and 

image editing programs. Here you can control the quality as well as optimally 

compress the image. Compressed images with high quality look better but do 

require more storage space. 
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Tif 

Here you can choose between different compression methods for your Tif files. 

Png 

Png is popular for its graphics and digital visualisation. Here you can choose 

between a number of compression methods. 

 

Automatic 

Automatic: Sharpness Settings 

Here you can activate or deactivate the automatic reset of the quality settings 

for sharpening, such as HD colour protection, a Pro mode or also the Sharp-

ness colour dominance. You can also set Auto Reset to protect image areas 

when loading a new image. If you want to use image area protection in batch 

processing, disable this setting. 

Automatic: Post Processing 

Post-processing automatically sets the corn engine back to its original settings 

with every newly started project. To use a fixed corn value in batch processing, 

set this the program and then deactivate this option. 

Automatic: Security Questions and Additional Information 

Here you can choose whether or not to display security questions or additional 

information. 
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Automatic: Automatic Undo Points 

Creates an automatic Undo-Point before RAW development, sensor correction 

or selective drawing. This creates a definitive starting point after uploading the 

image. 

Automatic: Image Preparation 

Displays the image preparation window when images are exported via plug-in.  

Automatic: Image Saving 

Activate the option Always save in highest resolution and the processed im-

age will automatically be saved in full resolution, even if the preview mode is 

active. Activate the option Show crop window when saving and the crop win-

dow will automatically be displayed before image saving. 
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Automatic: Batch Processing / Image Data browse 

Here you can activate the automatic loading with the last used directory when 

opening the image data browser. You also activate the automatic inclusion of 

subdirectories in the image data browser and batch processing.  

You can also prevent files from being overwritten by automatically adding the 

original file extension (e.g. jpg, tif,...) for the file name created in batch pro-

cessing. 

Extras → Reset  

This returns the current user interface to its original size. 

Extras → Create Restore point (Shift + Z)  

If you would like to save your image in its current state and continue editing 

without initiating a file-save, simply select the option Create Restore Point 

or (Shift + Z). This allows you to return to the last saved state of your image 

at any time. 

Extras → Timeline (Ctrl + T)  

Click on the Timeline or (Ctrl + T) to display all saved Undo-Points. 

 

6.5 Addons 

Add-ons → Import Add-on  

With the help of Add-ons, you can now not 

only import Presets into SHARPEN 4 but also 

integrate new Post Processing Modules that gives your Presets with an entirely 

new look. 

Add-ons → Remove Add-on  

This button lets you remove add-ons. 

Add-ons → Addon Information  

Here you are provided with a display of all information regarding currently 

active add-ons 
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6.6 Information 

 

Information → SHARPEN projects – Homepage  

Click here to navigate to the in SHARPEN 4 homepage.  

Information → Show Shortcuts…  

Here you will find all keyboard shortcuts available in SHARPEN 4. 

Information → Supported RAW Formats …  

A list of all cameras whose RAW Files are able to be opened in in SHARPEN 4. 

Information → Check For Updates …     

This checks online whether newer versions of the software are available for 

download. 

Information → About SHARPEN projects (Shift + F1)  

Information about the current version, third party software and credits from 

SHARPEN 4. 
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7. Toolbar 

This area of the tool bar divides itself into two separate areas. The left tool bar 

shows the different control functions of the program while the right shows the 

image view functions. 

 

 
 

The functions (from left to right) of this toolbar are: 

 

 Startpage 

 

 History viewer 

 

 Save project 

 

 Post-processing 

 

 Save final image 

 

 Print final image 

 

 Transfers the current image to the selected application of the 

product family 

 

 Open final image in external program 

 

 Create restore point 

 

 Timeline 

 

     Compare View 

 

 Histogram 
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The functions of this toolbar (from left to right) are: 

 

 High-quality display 

 

Activate this option to see the preview image in high-resolution. If the 

preview is set at 100%, there will be no difference. If you zoom in on a 

section of the photo, however, there is a noticeable difference in qual-

ity.   

 

 Border pixel display 

 

The border pixel display helps to find image areas that tend to the 

maximum values in highlights and shadows, i.e. white or black. Dark 

border pixels are depicted by blue/purple and light pixels by orange/ 

yellow.  

 
Depiction of border pixels in orange and purple tones.   
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If you would want to brighten this image, you have to be careful with 

the orange border pixels: Light surfaces on the car and the walls 

should not become too white, in order to avoid losing detail. In tech-

nical terms, these patches are called “burned highlights”. The border 

pixel view helps to find these critical image areas. 

 

 Original resolution view 

 

 Zoom to monitor size 

 

 Additional functions:  

 

 Crop image data 

 

 Horizontal mirroring of the images 

 

 Vertical mirroring of the images 

 

 Rotate the image 90 degrees anti-clockwise 

 

 Rotate the image 90 degrees clockwise 
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8. Image Preparation 

 

Here you can precisely configure the program’s settings. For the first 

steps, please use the standard settings. These default settings can be 

restored with the arrow at the bottom left. Nothing can be irretrieva-

bly adjusted. 
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A) Scaling: When bracketed series are uploaded, the images 

can be scaled from 25% up to 900% using any one of 6 differ-

ent available Scaling Processes. 
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B) Colour space conversion: Advanced users can choose a col-

our space here – for all other users, it is recommended to not 

make any adjustments in order to avoid incorrect colour ren-

dering later. SHARPEN 4 

offers several new colour 

spaces (D65). The stand-

ard illuminant D65 is 

representative for a 

phase of natural daylight 

with the colour tempera-

ture of 6500° Kelvin.  

 

C) White balance corrects colour casts that occur with shots 

taken in shooting environments such as warmly lit rooms. To 

start, leave this setting unchanged.    

 
D) With this regulator one can adjust the colour temperature 

when you are already uploading. It is advised that you leave 

the setting on “default” and to regulate the colour tempera-

ture later in post-processing. 
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E) Optimisations: During loading the Adjustment: RAW to 

camera display converts the RAW picture so that it is almost 

the same as the camera preview as well as the file preview. 

The automatic brilliance optimisation for RAW files can be 

activated in image preparation under RAW options. A fre-

quent problem with camera RAW formats is that the image 

data will not use all tonal values that are available. The auto-

matic brilliance optimisation compensates this with the up-

loaded RAW images by amplifying the tonal values so that a 

meaningful utilised histogram is created for every camera 

RAW image. 
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9. Post-Processing 

As in the previous version, we start post-processing directly after load-

ing the images. Here we select a preset on the left side and edit the 

result with the functions on the right side 

of the user interface. 

9.1 Presets 

 

Left side of the post-processing 

screen:  

Here you can choose between 20 differ-

ent presets.   

You can use the opacity slider to reduce 

or increase the effect of the presets as 

needed. The original preset does not 

change, of course. 

At the beginning the preset original is se-

lected. By clicking on the thumbnails, the 

effects are calculated in real time and dis-

played in the centre of the screen. 
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If you change the global opacity of a preset, an information box ap-

pears – once per program start – telling you to set the value back to 

100% before loading the next image, since the correction will be ap-

plied, too. When the program is restarted, all values are set to 100% 

again   

 
 

 

 

 

 

 

 

Image with „Portrait no flash“ preset 

 

All 20 SHARPEN 4 presets at a single glance. You can detach the bar 

“default settings” easily and adjust to the desired size. 
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9.2 Magnifying Glass and Comparison View 

 

On the right-hand side (at the very top) in post-processing you will find 

the 1:1 magnifying glass. The magnifying glass shows you the area in-

dicated by your cursor in a 1:1 pixel view. 

 

Click into the image area of the magnifying glass to change between 

the display modus “divided before/after comparison” and “direct be-

fore/after comparison”. 

To unlock the locked area, press the L button again... 
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By clicking on Comparison view, the new compare window will ap-

pear. This compares your edited image and the original image and 

simultaneously gives you the opportunity to examine the comparison 

through the magnifier display. 

To keep the magnifying glass on a specific point, press down on the 

“L“ key, while you move the cursors over the screen. 

By clicking on the magnifying glass symbol, you can select a magnifi-

cation between 200% and 1000% and change a selected value with the 

cursor keys while the magnifying glass is active. 
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9.3 Adjust Sharpness 

The image sharpness area on the right side of the screen is divided 

into the following categories:  
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➢ All Presets  

Select the All Presets category to display all of the available presets 

in the below drop-down menu, and to select a fitting option. Click „Set 

automatically“ to automatically select the optimal preset. 

 

Before and after comparison following automatic processing with the “All 

Presets” category 

 

➢ Blurring  

Select this category if your original image is blurry. The drop down list 

contains a variety of sub-categories to specifically adjust the shake 

corrector. Click Set auto-

matically to automati-

cally select the optimal 

shake preset.  
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Before and after the comparison following automatic processing with the 

“Blurring” category. 

 

➢ Haze & Fog  

If haze and fog interfere in your original image, this function is the 

right choice. The drop-down list contains a variety of sub-categories 

to specifically set the 

haze or fog reduction. 

Click Set automatically 

to automatically select 

the optimal haze/fog 

preset.  

 

 

 

Before and after comparison following automatic processing with the “Haze 

& Fog" category 
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➢ General image sharpness   

If you are not faced with a specific problem like haze & fog or shake, 

you can adjust the general image sharpness by clicking General Im-

age Sharpness option is the way 

to go.  

Use the options found in the drop-

down menu to choose the criteria 

for how, and to what degree of in-

tensity, the image should be 

sharpened. Click Set automatically to automatically select the opti-

mal overall sharpness preset. 

 

Before and after comparison following automatic processing with the "Gen-

eral Image Sharpness" category 

➢ Portrait   

If you are working with a portrait that needs a bit of sharpening, select 

this category. Further sharpness 

presets can be found in the 

drop-down menu. Here you can 

choose the sharpness intensity. 

There is a soft look (for blurring 

effects) and a mono-

chrome/black and white 
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effect. Click Set automatically to automatically select the optimal  

portrait preset.  

 

Before and after comparison following automatic processing with the "Por-

trait" category 

 

Automatic Processing: 

The Set automatically button automatically modifies the currently 

loaded image.  

 

The automatic processing analyses the existing image material and 

looks for suitable presets based on the selected category. 

The photo is processed immediately, and the automatically adjusted 

result is displayed instantly. 
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Automatic sharpness before and after comparison 

 

It is recommended to always use the automatic first, and then to mod-

ify the sharpness (see 9.3) and the photographic settings. 

It is recommended to begin with the automatic setting or a combina-

tion of blur and shake presets and the automatic, since this often 

leads to the best results. In the automatic setting, the haze and fog 

correction are always activated, which can lead to slight colour distor-

tions, e.g. in portrait shots. Therefore, the second option is the more 

"natural" choice in many cases. 

Then you can adjust the image sharpness and the photographic set-

tings as you wish. 

 

Sharpness Colour Dominance: 

Some tools, such as Color Dominance and Area Protection, are hid-

den for the sake of clarity and only become visible when, e.g. a slider 

is moved in the Image Enhancements area or a sharpening option 

such as Portrait is selected with subsequent sharpening automation. 
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The sharpness colour space is a special feature of SHARPEN 4. It is 

used to specialise the image sharpening processes in a selectable col-

our space. 

 

- The front camera symbol is used to adjust the algorithms 

to the average colour of the motif. 

- With the eye symbol, settings are used which correspond 

most closely to the colour perception of the human eye. 

- The following eight coloured buttons ensure that the 

sharpness procedures treat the selected hue with in-

creased accuracy and thus produce a finer image sharp-

ness. 

Oversampling: 

Oversampling considers all previ-

ous sharpness settings such as au-

tomatic, multi-directional sharpening, area protection, etc. and con-

verts these calculations into a multiple calculation (cascade). Each cal-

culation is performed at a lower intensity, which leads to more bal-

anced, nuanced results with finer details and reduced sharpness ha-

los.  

For this reason, it makes sense to experiment with the different over-

sampling levels at the end of all sharpening processes in order to save 

or print the highest-quality result image.  

The oversampling level defines the number of calculation steps in 

which image sharpness is calculated. The more steps you select, the 

finer and more precise the generated image sharpness gets.  

Note: The calculation time increases accordingly with the number of 

steps. 
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Protect image areas: 

In the drop-down menu, you can select one 

of numerous different presets to protect 

certain areas of the image when calculating 

sharpness. The presets are divided into 

“skin tones”, “sky blue”, “organic green”, 

“colours”, “grey tones”, “centre”, “edge ar-

eas”, “smooth areas”, “details”, “shadows”, 

“mid-tones” and “lights”. 

Example 1: For example, if the blue sky is 

grained by sharpening the image, simply 

select Protect sky blue to prevent the 

sharpening of the blue sky areas.  

Beispiel 2: Select the area protection Pro-

tect centre. If the image is blurred towards 

the edges, the image will be sharpened 

evenly, because the focus in the centre is 

protected from re-sharpening. 

Beispiel 3: If you select Protect border ar-

eas, the center is sharpened more and the 

focus is drawn more to the center of the im-

age.  

The selected protection areas cannot be combined with each other. 
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The eye symbol  next to the drop-down menu shows you the 

masking in the image. Light areas are sharpened more than dark 

ones. 
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With the slider Smoothing you can adjust how smooth the masking 

of the image sharpness will be. The symbols below determine the ef-

fect of the masking: 

 

 
Masking only affects the sharpness settings. The 

photographic settings affect the entire image. 

 
Masking affects both the sharpness settings and 

the photographic settings. 

 
Masking only affects the photographic settings. 

Sharpness settings affect the entire image. 

 

Click on the arrow symbol  to reset the mask area. 
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New Module: Multi-directional Sharpness 

 

This new module can bring out even more sharpness than the sharp-

ness categories in combination with the automatics, especially in very 

detailed areas such as the eyes in portrait shots. All photographed im-

ages have blurring, which is distributed around the individual pixels. 

The Multi-directional Sharpness does not determine this blur for the 

entire image in general, but for each individual image element and 

pixel, and corrects and reduces it by up to 90%! This applies equally to 

general blurring, which can happen due to inaccurate focusing, as well 

as to directional blurring, which can occur due to camera shake, for 

example.  

You can choose between 2 options or intensity levels (if the left button 

is activated, Multi-directional Sharpness is switched off): 

Level 1: Activates multi-directional sharpening with a small radius. 

Level 2: Activates multi-directional sharpening with medium radius.  
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Image example 1: Category Portrait/Fine Sharpness, Multi-directional 

Sharpness Level 1, Protect Image Areas/Protect Smooth Areas: The 

eyes and lips are very well sharpened, the skin is only slightly sharp-

ened due to area protection.  

Image example 2: Shake & Blur Presets category, Multi-directional 

Sharpness Level 2: All flowers have a pleasant, even sharpness. 

Reduce blurring:  

You can choose between 

two different modes. 

The Balanced mode is a 

compromise between calculation time and the quality of the blur re-

duction and therefore offers good and fast results. The Pro mode in-

creases the quality and requires three to four times more calculation 

time than the balanced mode.  

 

Use the correction slider to select the amount of shake correction. 
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Use the second slider to select the radius of the shake. A high value 

corrects large-surface camera shake, but also requires additional cal-

culation time. 

 
 

 

The higher you set the quality the more detailed blurs will be cor-

rected, and the more calculation time will be required. 

 

 
 

The fineness indicates whether the shake correction should focus 

more on the large or the fine areas. The higher you set this value, the 

finer the correction will be and the longer the calculation will take.  

 
 

Camera shake correction increases image noise. The amplified noise 

can be counteracted with this control. 

 
 

HD colour protection:  

If you have objects in your image that are particularly different in col-

our from others, you can activate the HD colour protection and thus 

ensure that the colour and the colour edges are calculated specifically 

and produce a much better result image. 

HD colour protection is an extension of the camera shake correction 

process. Special focus is made to preserve the exact colours of the 

image. This function requires additional calculation time.  
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Example: 

 

The color detail on the edges of the shield is much more realistic. 

 

Photographic settings: 

The photographic settings allow you to make additional image adjust-

ments in the following areas:  

 

• Haze and fog: Reduces 

the haze and fog in an 

image. The further right 

you move the control, 

the higher the reduction 

of haze and fog will be.  

Note: If you are working with 

Jpeg images, artefacts will be 

created that are already con-

tained in the Jpeg file. 

• Brilliance: The motive brilliance strengthens the depth effect 

in an image. 

• Brightness: Change the brightness of an image to fit your 

wishes. 
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• Colour: Control the colour strength from a little bit of colour 

(control left) to a lot of colour (control right). 

• Structure: Change the design of the structure in the image. 

To smoothen the structure, move the control to the left, to 

strengthen the structure move the control to the right. 

If you have an image with a lot of haze or fog, these settings can be 

taken over by the automatic in the category haze and fog. 

In the following image, the meadow is hardly distinguishable from the 

flowers and even the colour is almost completely hidden by the mist. 

After editing with  the photographic settings, the meadow is clearer, 

and the colours are more saturated. 

Note: If you are not satisfied with the automatic setting, you can ad-

just the controls until you are satisfied with the result. 

 

 

Before and after comparison of the automatic haze & fog correction 
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10. New Module: Virtual Micro Details 

 

This module creates virtual micro details.  

Virtual means that details are "calculated in" – depending on the se-

lected category –  which could possibly be in the image but are not 

existing in the original. The individual categories – e.g. "Landscape" 

and "Mountains" – can be combined if required. 

 

By clicking on a category or the arrow to the right of User, colour tones 

in the image – e.g. green lawn or blue sky – can be given greater or 
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lesser consideration. The same applies to the differentiations in the 

categories. 

 

With the combination of 2 categories (landscape/architecture) and the 

emphasis on the colors gray, yellow, green and blue, the sculpture, 

lawn, gravel ground and sky have become much more alive.  

This allows any somewhat dull image to be individually spiced up with-

out looking unnatural or exaggerated. 
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11.  Granulation  

 

Especially with black and white portraits or composings, it often is use-

ful to add a "good" kind of noise. This allows you to achieve a "nobler" 

look with many subjects, or the various individual images in compos-

ings blend better.  

With fractal grain, you can create exciting or dramatic image moods, 

among other things.  

New in the Grain module are the two colour spaces HSV and HSL. 

a) Natural grain 

In Natural grain, the different 

levels of photographic paper 

are simulated, which creates a 

natural irregularity.  

These following parameters 

are therefore at your disposal: 

- Form  

Choose here from six different 

variants. 
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- ISO-Number 

The preset value conforms to the average „restless value“ on a natu-

rally grey surface. 

 

- Size 

The maximum size of the simulated grain. 

 

- Masking 

Gives you the opportunity to calculate the granulation in all different 

types of daylight or alternatively in light, shade or shade and light. 

 

 

 

 

A Click on the button creates a new random distribution of 

grain and therefore a whole new look. 
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b) Fractal grain 

Fractal grain simulates a large-

scale irregularity, which is cre-

ated through the storing and 

deterioration of photo mate-

rial. For this, you have the fol-

lowing parameters at your disposal: 

- ISO-Number 

The preset value conforms to the average “restless value” of a natu-

rally grey surface. 

- Quality 

Determines the accuracy of the calculation (number of iterations for 

the fractal algorithm) of the fractal granulation. 

In the granulation module there is no singular best setting, since the 

ideal grain size, form and quality is 100% dependant on the motif. 

Here you can try out different things and find new creative paths.  

  

A click on the button creates a new random distribution of 

grain and gives your image a whole new look. 

 

12. New Module: Colour Module 

In this module, you can edit colours from the loaded image itself, for 

example, re-colouring, en-

hancing, saturating or 
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desaturating. 

 

Simply click the green button to select a new colour layer...,  

... in the interface that appears, use the pipette to select a colour that 

you want to change. The black areas in the image are colours such as 

white clouds (colourless), which cannot be changed.   
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The colour selection area is 

displayed in the colour circle.  

 

Once you open the setting, you can visualise the selected areas by 

clicking on the eye symbol and selecting any mask colour.  
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You can adjust the colour selection using the handles in the colour 

circle. Dragging the handles to the left or right of the selected colour 

selection expands or narrows the range of colours.  

The graphic shows that expanding green colours would include the 

green trees in the recoloration.  

Pulling inward: Less saturated areas are included.  

Pulling outward: More saturated areas are included. 
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If the selected colour range meets 

your expectations, use the sliders 

to set a new target colour, bright-

ness, saturation or other parame-

ters.  

 

You can create up to 10 new colour layers.  

Use the Close button to return to the finalising mode.  
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13. New Module: Focus-Peaking Analysis 

 

 

 

The focus-peaking module analyses the final calculated image, i.e. the 

final image after all adjustments have been carried out.  
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… and visualises the “sharp” (more precisely: pixel-wise contrast-rich) 

areas as soon as you click on the Focus-peaking button.  

 

An exceptional feature is that sharpness parameters can be expanded 

or narrowed and the distribution of image sharpness per pixel can be 

visually observed in the sharpness histogram.  
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For instance, in the case of narrowing (slider to the right, in the exam-

ple set to 40), only the very sharp areas are displayed (the blue area 

in the sharpness histogram is very small), thus providing a very pre-

cise overview of the sharpness progression or the amount of sharp-

ness displayed in an image.  

In the image example, the soft, i.e. not quite sharp pixels that depict 

the smoother areas without details are clearly in the majority. By click-

ing on the button on the right, this sharpness mask can also be saved.  

 

14.  Local Adjustments and Selective Drawing 

The highlight tool from 

SHARPEN 4 deserves 

special attention.  
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 With the 3 masks (from left to right) Ef-

fects, Colour Filter and Composing, 

you can process whole images or im-

age sections (Effect masks), influence colours in the image (Colour fil-

ter masks) or realise creative new image ideas in 8 composing masks 

(previously 4).  

14.1 Effect Masks (FX) 

Firstly, this tool selectively edits cho-

sen areas without complicated 

masks done by hand, like other 

photo editing programs. SHARPEN 

4 includes a completely newly devel-

oped intelligent border recognition 

algorithm, that independently iden-

tifies borders, lines, differentiations 

and light differences in drawing 

mode. The boundaries of the area that the mouse skimmed over are 

saved as a mask. These easily and precisely set masks serve as the 

basis for eleven important image enhancements: “Correct red eye“, 

“Beauty“, “Shading“, “Illuminating“, “Intensifying Colour”, “Reduce Col-

our”, “Strengthen Details”, “Reduce Details“ and “Increase contrast“ 

etc.  

These masks can even be saved as a separate image file and used in 

other image processing programs. 

How it all works is probably easiest to explain with an example. Open 

the selective drawing window (post-processing, finalise - bottom 

right). Our example is a single RAW file of a mountaineer. The picture’s 

colour details are already well edited. Now we want to make the rock 

a little darker without darkening the rest of the picture.  
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➢ Quickly finalise your image with Selective Drawing 

1. Select editing objective 

For this case, select Shading. Make sure that the selected mask func-

tion is activated, and the green checkmark is showing.  

 

2. Activate drawing mode   

3. Activate filling mode   
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4. Run the mouse over the contours without clicking. You can 

decide and correct the brush size 

afterwards.                                           

New: The brush size has been 

changed to permille, which allows an even finer adjustment 

and the circle display around the brush is now perfectly cent-

red. 

5. Now look at the mask display. The object whose borders 

were automatically recognised is now depicted. Click and 

hold, and then trace your mouse along the edges of your cho-

sen object until it is completely selected. Attention! In the 

blink of an eye, we will see the effect as well as the overlying 

mask. 

 

 

6. Once fully selected, blend the mask out by moving the mask 

intensity control to the left.   
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7. You will now see only the effect, that is darker rocks - our ob-

jective was Shading. Now you can adjust the intensity of the 

effect by sliding the control towards the + or - according to 

your preferred strength. Done. The rocks are now darker 

while the rest of the image remains untouched.  

 

8. Click on Close. You will be returned to post-processing and 

the selective change will be applied. 

 

 

 

 

9. Use your quickly made mask for a further effect. Go back to 

the selective drawing. The selective mask has remained.  

On the right you can clearly see the darker rocks after the selective correc-

tion. The rest has the same tonal values as before. 
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10. Click on  and copy the mask to the clipboard. Switch the 

mask to Sharpen and use the  to paste the mask back 

again. Now you have only sharpened the rocks, and the other 

parts of the image were not influenced. 

11. Every selectively applied effect can be activated and deac-

tivated with the green checkmarks.  

12. Borders have different intensities in every image. Presets 

normally do just fine, but sometimes it is necessary to adjust 

the contour and sharpness settings in order to reach perfect 

fine-tuned results. 

 

 

13. Have you drawn outside of the lines, despite the border 

recognition? You can easily remove it with the eraser .     If 

you only want to remove a small section, use the eraser with 

limitation. When set to 50%, you can only remove 50% of the 

mask, regardless of how much you erase. The limited draw-

ing mode works in the same way, and only draws at a certain 

opacity. 

14. If you want to mask the entire image except for a small ob-

ject, it is a good idea to mask only the small object and then 

reverse the mask by clicking on the . 

 

Pro Tip:  You have two filling modes to choose from when you want 

to fill a mask. When do you use which mask? We used the normal fill 



SHARPEN 4 – User manual 

 

71 

mode  – like in our example for a large surface – which is also rec-

ommended for water and sky areas 

Ray filling mode   is very precise and favoured for smaller objects, 

geometric forms or subjects with straight lines, like in our following 

example. 

 

With ray filling mode you can mask just the walls of the skyscraper while the 

window surfaces are not selected. 

 

Functions and Possibilities in Selective Drawing 

- Optional Mask Colours 

Select a colour for the presentation of the mask and the brush. 

 

The display will be immediately adjusted to your desired colour. 
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- Selective Drawing – Creating Masks 

New in SHARPEN 4 professional is a gradient browser. In contrast 

to the gradient selections in the expert mode of other projects 

programs that seem identical at first glance, the mask is created 

directly in the image and the gradient masks can be combined. 

This means that you can, e.g. protect the right and left edges or 

other image areas from the previously applied sharpening if you 

have selected Show original image in the effect masks! 

 

By clicking the button, 

the window with the 

process selection will 

open. 
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Here you can choose the gradient(s) that will exclude the desired ar-

eas of the image from sharpening. 

White means: The original image without sharpening will be 100% 

blended in again. 

Black means: The mask has no effect at all. 

The soft transitions provide a smooth sharpness gradient. 
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The mask that is displayed visualizes the progression: The previously 

set sharpness parameters are completely removed in the top part of 

the image and then slowly blended in. 

Masks can also be created from a colour, brightness or level of detail. 

 

With the button (1) you activate the Create Mask modus. You will find 

yourself in the standard mode Create Mask out of Colour(2). If you 

want to create the mask from a brightness, choose the (3) button. 
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If you want, you can use the but-

ton (4) to select a contour thick-

ness or details and combine 

them with the gradient mask(s), 

e.g. like in this image.  

If you move the eyedropper over 

the smooth skin areas – like in 

the image – these are excluded 

from the sharpening. If you move 

it over detailed areas such as 

hair, these are protected.  

This allows you to optimise the 

general sharpening of the whole 

image quickly and individually by 

combining different masks and, if necessary, also expand or narrow 

these masks with the brush! 

The tolerance controller decides, how sharp (smaller value) or soft 

(higher value) the created mask will be. 

While you are in the “create mask” mode your mouse pointer will turn 

into a pipette. The colour or brightness in which your mouse pointer 

is set, will determine the type of mask being created. 
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In the above example we can see how a red mask was created for the 

sky. 

Hint: If you want to combine several colours in one mask, simply click 

on the desired colours one after another with the pipette on the 

screen. The current colour will be added to the current mask with 

every click. 

 

- Selective Drawing – Smoothing Brush 

The smoothing brush (1) gives you the opportunity to draw selective 

areas of the mask consequently and soften these.  

 

To soften an area even more, just go over the same area with the 

smoothing brush several times. 

 

- Global Mask Functions 
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In the area of global mask functions, you can find several special 

modes that you can use directly.  
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1. Reducing the entire mask outline 

becomes    

 

2. Increasing the entire mask outline 

 becomes   

 

3. Soft-focus effect on the entire mask 

becomes    

 

There are two buttons for each of the global functions. The left button 

always carries out the function with a low effect, while the right button 

has a strong effect. 
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- Multiple Undo and Redo for Brush Functions 

Click once or several times on the left arrow to go back one or several 

brush strokes or on the right arrow to jump forward one or several 

brush strokes. 

 

- Reset the Function of a Mask 

Every mask can without any influence on the other masks be reset to 

its original state. Simply click on the trash can button (1). 

 

After clicking on the button, a security query will follow, so that no 

important work will be lost by accident.  

Beauty: 

This is how you smooth the skin of people in three easy steps. 

Step 1:  

In the effect mask area, 

choose the mask Soft skin 

in selective drawing mode.  
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Step 2: Through repeatedly clicking the area, you choose the area to 

be edited. Don’t worry, the yellow colour will disappear later and 

only serves to visualise the process. 

 

Step 3:  Click on “Close” to apply the chosen mask on the photo. 
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Correct red eye  

This is how you remove red eyes in three easy steps. 

Step 1: Choose the mask Correct red eyes in selective drawing 

mode. 
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Step 2: Choose the red pupils with the paintbrush. 

 

Step 3:  Click on Close to apply the chosen mask on the photo. 
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Intelligent Mode for drawing effects 

 

If you select an effect such as Intensify colour in the image example, 

the intelligent mode is activated – from SHARPEN 4 professional on – 

and can be deactivated.  

This mode adjusts the impact of a selected effect to the loaded image.  

and prevents, e.g. that everything in the image is assigned the same 

intensity when a colour intensification is applied. 
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By clicking on the mask symbol with deactivated intelligent mode, the 

mask will be inverted. This results in way too colourful and oversatu-

rated colours which can be corrected using the intensity slider. 

 

The activated Intelligent Mode differentiates depending on the motif: 

the effect is less effective in highly saturated areas, and more effective 

in less saturated areas. 

This mode ensures that for all effects, the original is analysed. The re-

sulting image does not usually require further manual correction. 

 

14.2 Colour Filters of Selective Drawing 

 

Besides of the effect masks 

you will find the field of colour 

filter masks. Click on the drop-

down menu to choose one of 

the following filters: red, or-

ange, yellow, yellow-green, 

green, cyan, blue and violet. 
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Colour filters work like the colour filters on cameras. They absorb cer-

tain colours, filter them out or let the other colours through. The filter 

module is a tool that lets you enhance or reduce certain colours, make 

them brighter or darker, and correct or even alienate image content.

 

Original 
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For instance, the red filter absorbs the colour red , strongly darkens 

blue colours like the sky and brightens red/orange tones. 

 

The blue filter lightens blue tones, making them appear more radiant, 

and darkens red tones.  
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14.3 Composing module 

 

Composing module: On the left the uploaded original, on the right the 

preview thumbnail, masks and parameters. 

 

In the Composing mode of selective 

drawing, you can build up to 8 layers 

of images into your current motif. 

To switch into the composing mo-

dus, click on the Composing button 

(1). 

From the list of choices (2) you can 

choose with which composing level 

you want to work with. 
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With a click into the chessboard 

pattern (4), you can upload any 

image you wish to create the 

next level with. 

You can use RAW images, Jpg, 

Tiff as well as several other im-

age formats. 

 

 

Underneath the display screen 

you will find the parameter area 

that begins with two buttons 

with the following functions: 

(5) Multiple application 

Reduce the size of the image on 

a different level than the one 

that you are currently working 

on. With this option you will be 

able to stretch the reduced image outwards (up, down, left, right). 

(6) Determine the width-to-height ratio 

This function allows you to determine the width-to-height ratio of the 

uploaded levels, since the width-to-height ratio in an uploaded image 

level can differentiate from the current image you are working on. 

This preserves the proportion of the levels. 

 (7) Horizontal Reflection 

This function allows the image layer to be mirrored horizontally. This 

enables more precise adjustment to the current image without having 

to make changes to the image layer.  

(8) Vertical Reflection 
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This function allows the image layer to be mirrored vertically. This en-

ables more precise adjustment to the current image without having 

to make changes to the image layer.  

 (9) Control parameter 

Width-to-height ratio: If the 

width-to-height ratio is not ad-

justed with the button (6), you 

can change the width-to-height 

ratio as you desire. 

Zoom: Choose the size of the 

layer image by zooming in or out 

Moving horizontally: Move the 

layer image to the left or right 

Moving vertically: Move the 

layer image up or down. 

 

Exposure: If the exposure of your current image does not match the 

exposure of any other layer image, you can easily adjust the exposure 

of the layer image here and darken or brighten it as desired. 

Using the Contrast and Colour sliders, you can further adjust your 

composed image next to the exposure that it blends in even better 

with your original image and the overall image looks even more real-

istic. 
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With drawing mode (brush) activated, you can now paint/blend in the 

new background as desired. 

 

You have now created your first composing. 
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Save the generated mask in a folder of your choice under a descriptive 

name. You can access your saved mask again at any time.  

If you want to add more atmosphere 

to the composing, you could load in a 

dark sky in Composing mask 2,  for 

example.  

Click Invert current mask to invert 

it. The sky covers the whole image 

now.  

Set the calculation mode to Multiply 

and you get the 2nd composing be-

low without any further painting. If 

wanted, you can use the eraser to 

lighten the dark areas a bit. 
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With this module, you can realise your image ideas.  

Composing example 2 

 

A night shot with a not very exciting night sky… 
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...quickly transformed into an eyecatcher with the help of the com-

posing module. 
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15.  Removal of Scratch and Sensor Errors 

 

Unfortunately, digital photography with its micro-contrast enhance-

ment reveals any unwanted sensor contamination, which every pho-

tographer knows and fears despite in-camera sensor cleaning. Don't 

fret – simply eliminate! With the handy correction function of 

SHARPEN 4 professional, this can even be a lot of fun.  

Pro Tipp: This intelligent correction does not only remove sensor 

spots, but other annoying things too. For instance, an empty beach 

can be created easily. 

Easily erase image flaws from your shot - the program will automati-

cally replace these areas with suitable elements.

 

The sensor spots are circled in red. 
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To make the correction, proceed as follows: 

Select the brush tool under (6) and click on the point of the image that 

you would like to correct. A circle will appear beside it that will serve 

as a source.  

Move this circle to a place on the image 

that can act as a source for the first mark-

ing. The selected area will then be im-

proved based on the source.  

 

Prior to this, you can reveal sensor spots, 

which will appear as a bright patch in the 

image, with (1).  

 

(2) Allows you to expose or hide the fixed 

areas. The corrections are still active, 

even if they have been blended in. Hiding 

is solely to enable a before and after com-

parison.  

 

You can select multiple areas to correct by simply clicking on the brush 

symbol (6) and adding another point. The button marked (3) can 

blend the targeted corrections in and out, which also controls clarity.  

 

NEW: The quality function provides you with a drop-down menu in-

cluding five new quality modes allowing you to automatically search 

for corresponding areas. With the different quality levels, you can 

scale how the automatic search proceeds. 
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Note: This search quality is used for all of the following search area 

settings. 

(5) Deletes the added corrections.  

 

The section marked (7) controls the size of the area that is to be cor-

rected.  

 

You also have the option to automatically search for the best source 

area for the improvement. Click on the (8) button.  

 

Button (4) calculates the appropriate correction spots for all of the 

points automatically set using (8).   

All currently selected corrections can be deleted with the (9) button.   
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The sensor spot corrector marks all of the patches and determines a source 

within the image that can be used as a substitute.

 

Successful sensor spot correction. 
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16.   Workflow 

➢ Edit final image further in an external program 

SHARPEN 4 offers interaction with external programs. This way you 

can take a successful result to another photo editing program and 

continue there. 

 

➢ Open in other projects programs 

Click on the symbol Transfer the cur-

rent image in the toolbar to open the 

image in a different program from our 

projects family. Use the drop-down 

menu next to the symbol to choose one 

of the programs that you already have 

installed on your computer.  

 

➢ Open in other image editing programs 

To directly open the image in another photo 

editing program like HDR 8 projects profes-

sional, click on the corresponding button in 

the symbol bar. 

The listed Adobe programs are locked. 

If necessary, go through the settings to show 

the path to the program. Click on Extras in 

the menu and select Settings in the drop-

down menu: 
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Next, click on the Export tab. You can enter the name of a photo ed-

iting program here and save it for later as well.  

Except for Adobe, you have the option to rename the external editors. 

The name you assign will be displayed in the Quick Export menu in 

the toolbar of the main screen. 
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➢ Work with a Timeline and Restore Points 

This option can be found in the symbol bar at the top edge of the 

screen: 

 

Create Restore Point saves a virtual snapshot of the current settings. 

You can now always return to this stage of your editing. You can save 

as many editing restore points as you like. The timeline displays the 

restore points and makes it possible to call up any phase of the editing 

process with just a single click:   

 

 

This function is especially useful when, for example, you are satisfied 

with an image, yet want to continue trying out different settings and 

effects. Simply set a restore point and carry on editing your picture. If 

you want to go back, simply click on your restore point in the timeline. 

If you click on  you can add your own note as a heading. 
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17. Selecting and Saving Sections of Im-

ages   

To save a final image, click on the button in the toolbar, go 

through the file menu or use the corresponding keyboard 

shortcut (Ctrl+S).   

 

➢ Cropping and captions 

As soon as you have initiated a file save, the cropping and caption win-

dow will open. If you would not like to crop or add a caption to your 

image, click continue.  

 

At the top are several practical aids for perfect image composition and 

cropping. 

You can set the aspect ratio and activate guidelines like the rule of 

thirds, the golden section or the golden spiral. The new photo centre 

display is also quite practical which you can access by simply 

clicking on this button. 
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The centre of the window shows your final image. Fix the area to be 

saved by adjusting the corners and borders of the photo. 

At the bottom is an option to enter a caption. You can determine the 

size, position and background for the text. 

The size of the text will be automatically coordinated to the final crop-

ping. 

 You can either crop by hand 

or use one of the 71 provided 

formats. 

Please note: If you choose the 

cropping ratio 13 x 18, for ex-

ample, the final image will 

not be saved as 13 x 18 cm, ra-

ther as a ratio of 13 to 18.    

You will also find the "Scale 

and Save" button at the bot-

tom. With this option you can choose between 30 different templates 

for various online platforms such as Facebook, Instagram, YouTube, 

etc. or simply specify your own scaling values (scaling in percent and 

resolution in pixels). 

 

As soon as the image has 

been cropped and cap-

tioned, confirm the save 

and the following window 

will prompt you to select a 

file format and name your 

file. 
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18. Keyboard Shortcuts 

Overview of the integrated Keyboard shortcuts 

In the main menu in Information, you will find an overview of all avail-

able keyboard shortcuts.  

   

Click on this item to open the overview: 

 

In the overview you will be able to scroll through the different areas, 

where you can take shortcuts. 
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General: 

Windows  

Ctrl N   New project 

Ctrl Shift O   Upload single image 

Ctrl S   Save result image 

Ctrl D   Print result image 

Shift Z   Create restore point 

Ctrl T   Open timeline 

Ctrl F4  Leave program 

F7  Show post-processing view 

Ctrl P   Open settings 

@  Show product homepage 

Shift F1  Open about window 

Ctrl E   Show exif information 

Ctrl H   Show/ hide histogram 

Ctrl F   Open/ close full screen 

 

 

Image Functions: 

Windows  

Ctrl +  Zoom in 

Ctrl -  Zoom out 

Ctrl 0  Adjust image to view 

Ctrl 1  Zoom to 100% 

R   Real-time mode on/off 

L   Lock radar window (lock) 

 

 

RAW Developing: 

Windows  

Ctrl +  Zoom in  
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Ctrl -  Zoom out 

 

 

Progress Browser: 

Windows  

Image upwards   A page back 

Image downwards   A page forward 

Pos1 key  To the beginning 

End key   To the end 

Cursor left   Last entry 

Cursor right  Next entry 

 

 

Selective Drawing: 

Windows  

Ctrl +  Zoom in 

Ctrl -  Zoom out 

Ctrl 0  100% View/ switch adjustments 

A   Activate pencil  

Shift A   Activate pencil  with limit 

S  Activate rubber  

Shift S   Activate rubber with limit 

W  Activate soft focus brush  

E   Activate image mask creator 

D   Activate fill mode 

F   Activate brush fill mode 

R   Activate brush streak mode 

1  Reduce brush size 

2  Increase brush size 

3  Reduce opacity 

4  Increase opacity 
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5  Soften outline recognition 

6  Sharpen outline recognition 

7  Reduce blur 

8  Increase blur 

Ctrl Z   One step back 

M, Shift M   Mask display on/off 

 

 

Scratch/ Sensor Spot Removal: 

Windows  

Ctrl +   Zoom in 

Ctrl -   Zoom out 

Cursor left, Shift Cursor left, Ctrl Cursor left  Shift active correction region left 

Cursor right, Shift Cursor right, Ctrl Cursor right Shift active correction region right 

Cursor upwards, Shift Cursor upwards, Ctrl   Shift active correction region up- 

Cursor upwards   wards 

Cursor downwards, Shift Cursor downwards, Shift active correction region  

Ctrl Cursor downwards  downwards 

Image upwards  Image upwards  Select previous correction region 

Image downwards Image downwards  Select next correction region 

C  C  Activate all correction regions 

N  N  Set new correction region 

Delete key Delete key  Delete correction region 

+ +  Enlarge active correction region 

- -  Minimize active correction region 

Image Cropping: 

Cursor left, Shift Cursor left, Ctrl Cursor left  Shift cropping region to the left 

Cursor right, Shift Cursor right, Ctrl Cursor  Shift cropping region to the right 

right  

Cursor upwards, Shift Curser upwards, Ctrl  Shift cropping region upwards 

Cursor upwards 
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Cursor downwards, Shift Cursor downwards,   Shift cropping region 

downwards 

Ctrl Cursor downwards  
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19. Integrated List of Supported RAW Formats 

In the main menu in Information, you will find an integrated list of 

supporting camera RAW-formats sorted by manufacturer.  

   

If you choose this menu item, a camera RAW-format window will 

open. 

 

In the top area of the window, you will find a selection of choices with 

which you will be able to filter the list for singular camera manufac-

turers. This way you will find your camera faster. 

To have constant access to the supporting camera RAW- formats via 

a separate window, you can use the function Open in browser (win-

dow bottom left), which will show the list in a standard browser. You 

will also be able to print the supporting RAW formats from there. 
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Copyright 

Franzis Verlag GmbH has prepared this product with the greatest possible care. Please read the following 

conditions: 

All the programs, routines, controls, etc., contained in this data media or within this download are protected by 

their respective authors or distributors as mentioned in the respective programs. The purchaser of this data 

media or of this download is authorised to use those programs, data or data groups that are not marked as 

shareware or public domain for their own purposes within the provisions of their designated use. They are 

authorised to use programs or parts of programs that are marked as shareware, freeware or public domain 

within the restrictions given by the respective programs or parts of programs. A reproduction of programs with 

the intent of distributing data media containing programs is forbidden. Franzis Verlag GmbH holds the copyright 

for the selection, arrangement and disposition of the programs and data on these data media or these down-

loads. 

The data and the programs in this data media or within this download have been checked with the greatest 

possible care. Considering the large quantity of data and programs, Franzis assumes no warranty for the 

correctness of the data and a flawless functioning of the programs. Franzis Verlag GmbH and the respective 

distributors do not undertake neither warranty nor legal responsibility for the use of individual files and infor-

mation with respect to their economic viability or their fault-free operation for a particular purpose. 

Additionally, there is no guarantee that all the included data, programs, icons, sounds and other files are free 

to use. Therefore, the publisher cannot be held liable for a possible breach of third-party copyrights or other 

rights. 

Most product designations of hard- and software and company names and labels mentioned in this product 

are registered trademarks and should be treated as such. The product designations used by the publisher are 

basically as the manufacturer describes them. 

© 2021 Franzis Verlag GmbH, Richard-Reitzner-Allee 2, 85540 Haar, München 

 


