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User manual 

 

Perfectly sharp images of a motif – dream or reality to be experienced? A great depth 

of field is usually achieved by setting a very small aperture (large f-number). However, 

with a single shot, it is almost never possible to achieve a consistently high level of 

sharpness across the complete subject area, but instead one single point of focus is 

achieved! This is true for various types of motifs such as landscape, architecture or 

product photography, but especially for macro shots. With its unique Focus Stacking 

technology, FOCUS projects 5 professional has the answer to this problem!  

Focus Stacking means that multiple images of the same motif are merged and 

combined into one resulting image. Focus Stacking is the combination of a 

photographic series of images where each image differs in the point of focus chosen. 

In combination with the unique focus stacking of this software with many unique 

features, these differently selected focus points allow for a fascinatingly large depth of 

field with extraordinary detail throughout all desired parts of the image for each 

captured motif.  

For many, the new ability to load focus stacks from video will also be a big plus: Put the 

camcorder on a tripod, focus on the subject, adjust the focus ring to get sharpness all 

the way from front to back, load the file – and you're done! FOCUS projects 5 

professional breaks the video into frames and uploads up to 1500 frames as a focus 

stack, which is roughly equivalent to a 50-second video! 

You can also just enjoy this software or even use it interactively:  

The program handles the automatic stacking for you, and you can look forward to the 

best possible result in a matter of seconds. Astonishing results are guaranteed and 

usually make further processing obsolete! Or you can also selectively intervene in the 

process to adjust the resulting image to your individual preferences – everything is 

possible. 

But that's not all: FOCUS projects 5 professional is a full image editing program that 

enables you to optimise images, develop creative image designs or retouch them – 

problem solver and creative supporter of your image ideas in a single program! 
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1. Activation 
 

Upon starting FOCUS projects 5 professional for the first time, you will be requested to 

activate the program. Proceed as follows: 

Install FOCUS projects 5 professional as described by the installation instructions. 

Input your serial number. For the box, this can be found on the accompanying booklet. 

If you chose to download the program, you received the serial number by email directly 

after your purchase. 

 

 

Finally, click on the Activate button. The software has now been successfully 

activated!  

Note: FOCUS projects 5 professional can be installed on up to two computers using 

the same serial number. 

A second serial number is not necessary. When installing the program on a second 

device, simply enter the serial number again and press Activate.  
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2. Fascinating Macro Photography 
 

The world of macro photography is often considered one of the most awe-inspiring 

fields of photography. Macro photos do not only provide a visually inspiring image 

experience but also help bring hardly noticeable or even completely unseen 

photographic details to life. Magnification of ice crystals on a window or the delicate 

wings of a dragonfly reveal nature’s miniature works of art and provide access to a 

completely new photographic world of possibility. If you’re new to this line of work, 

begin with easier image edits. Grains of salt, screws, model cars or even feathers are 

all fantastic macro photo objects worth displaying in full detail.  

I have a macro lens. Why do I need FOCUS projects 5 professional?  

You’ve undoubtedly come across the situation before. Zoom in on an object too close 

and a focus depth at aperture 32 still isn’t large enough to display the entire object in 

full clarity. Small aperture sizes often leave brightness levels too low and diffraction 

clarity issues tend to arise resulting in reduced detail sharpness. Here, the Focus 

Stacking Method can help: This technical term describes the process of combining 

images with varying sharpness levels within a single image. The resulting image 

computed in FOCUS projects 5 professional pieces together all in focus regions of each 

individual image onto one layer, thus displaying the entire image in absolute clarity. 

15 photos have been taken for use in the following matchbox example. 

 

 

 

Displayed here are the 

first and last shots from 

an image series. In total, 

13 additional photos 

taken between the first 

and last image were 

needed to display all of 

the matches in full focus. 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  6 

 

FOCUS projects 5 professional layers and precisely aligns all images and computes a 

single image from the data. All relevant areas of the resulting image then receive the 

necessary degree of focus. 

 

Tips for your first macro shots: 

Retro-Adapter 

There’s absolutely no need to buy a new lens – just rotate your standard or wide-angle 

lens. There is a wide range of priceworthy adapters available on the market. 

Using ISO  

Make proper use of your camera’s wide range of ISO capabilities. ISO up to 2000 is no 

problem for most new cameras. 

Use a Tripod 

It is almost impossible to hold the camera completely still in telephoto position. Here 

you should use a quality tripod and a remote release for your camera. Using a remote 

release for your camera ensures that your camera remains motionless during shutter 

release. Alternatively, you can also lean your camera against a stable surface. 

More Light 

If you wish to use shorter shutter speed and a greater depth of field, just add more 

light. For this, you can use LED ring lights or a macro flash. 

Which aperture is the best? 

This question has no simple answer: This depends on the lens you’re using. Select the 

aperture which yields the best image performance when used together with your 

preferred lens. This is usually found somewhere between aperture 5, 6 and 11. 

Insect Macro Photography 

If you want to compile Focus Stacks of insects, going out early in the day is key. Shots 

taken around midday do not often yield positive results. Photographing around dawn 

when insects are sleeping or still in hibernation offer the best chances for success. 
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3. What’s New in Version 5? 
 

FOCUS projects 5 professional offers many new features - here is an overview of the 

most important new features:  

✓ Complete revision of the user interface for 4k ultra-HD 

 

✓ Adapted formatting 

 

✓ 2 new focus stacking algorithms: PSF (colour) and PSF (luminance) for 

multiple shots of the same focus points (integrated noise reduction) 

 

✓ Improved procedure for automatic exposure compensation within the focus 

stack 

 

✓ DiamondCut focus fusion with new method for better detail representation 

with simultaneous noise reduction 

 

✓ Interface for setting focus stacking in 3 steps integrated 

 

✓ Import focus stacks from videos 

 

✓ Extension to focus stacks with up to 1,500 frames (previously 1,000) 

 

✓ 24 New effects:  

- Masking midtones 

- Masking smooth areas 

- Masking gradient 

- Masking Vignette 

- Denoising Colour 

- Erosion 

- Dilation 

- Mirroring horizontal 

- Mirroring vertical 

- Correct perspective 

- Stretch/Squeeze 

- Bleach Bypass 

- Aging 
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- Center Exposure 

- Analog grain 

- Fractal grain 

- Adaptive colour dynamics 

- Chromatic correction 

- Hue/saturation/exposure, pastel colours 

- Horizontal blur, vertical blur 

- Solarization, water reflection 

 

✓ New preset category “Contrast” with 9 presets 

✓ New preset category “Spotlight” with 10 presets 

✓ All presets revised 

 

✓ RAW module: New category “Colour filter” 

✓ RAW module: Presets in all categories 

✓ RAW module: Area protection with 43 variants 

✓ RAW module: New area “Shot information” 

 

✓ Image preparation: New image alignment mode "Ultra” 

 

✓ New colour module for selective real-time colour processing in layers 

 

✓ Grain module: additional colour spaces HSV/HSL 

 

✓ New Virtual Detail module for motif-dependent generation of virtual micro-

details 

 

✓ New Focus Peaking module to display focused areas 

 

✓ Selective drawing: Composing with 4 additional (now 8) layers 

✓ Selective drawing: Intelligent mode (Smart Mode) for the drawable effects 

✓ Selective drawing: Boolean copy/paste for masks integrated 

 

✓ Layer offsets: 25 (9 HSV, 9 HSL, 7 general) additional layer offset methods in 

Expert mode and Selective Drawing 

 

✓ Scaling module when saving images with high quality scaling method 
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✓ Sensor error correction: Extension of correction ranges to 500 (previously 

200) 

✓ Sensor error correction: New function for exporting and importing the 

correction areas 

 

✓ New RAW formats (now 1213 supported cameras/formats): 
✓ Canon CR3 

✓ Canon: PowerShot G5 X Mark II, G7 X Mark III, SX70 HS, EOS R, EOS RP, EOS 90D, EOS 250D, EOS M6 

Mark II, EOS M50, EOS M200, EOS 1DX Mark III (lossless) 

✓ Casio EX-ZR4100/5100 

✓ DJI:  Mavic Air, Air2, Osmo ActionEyedeas E1 

✓ FujiFilm compressed/16bit 

✓ Fujifilm:  GFX 100, X-A7, X-Pro3, X100V, X-T4 (uncompressed/lossless compressed), X-T200 

✓ GoPro: Fusion, HERO5, HERO6, HERO7, HERO8 

✓ Hasselblad:  L1D-20c, X1D II 50C 

✓ Huawei P9 (EVA-L09/AL00), Honor6a, Honor9, Mate10 (BLA-L29) 

✓ Kodak PIXPRO, AZ901 

✓ Leica:  D-LUX7, Q-P, Q2, V-LUX5, C-Lux / CAM-DC25, SL2, M10 Monochrom 

✓ Nikon:  D780, Z50, P950 

✓ Olympus:  TG-6, E-M5 Mark III, E-PL10, E-M1 Mark III, 

✓ Panasonic 14 bit  

✓ Panasonic:  DC-FZ1000 II, DC-G90, DC-S1, DC-S1R, DC-S1H, DC-TZ95 

✓ PhaseOne: IQ4 150MP 

✓ Ricoh: GR III 

✓ Sony:  A7R IV, A9 II, ILCE-6100, ILCE-6600, RX0 II, RX100 VII 

✓ Zenit: M 

✓ Yi M1 

✓ YUNEEC CGO3, CGO3P 

✓ Xiaoyi YIAC3 (YI 4k) 

4. Configuring the User Interface 
 

Optional font size for Menus and titles 

In the main menu of the program, you will find in View → Font size an option to 

customise the size of the letters in the menu as well as in the titles of the program. 
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The font size can be adjusted to the run time of the program.  

4K-monitors gives you the option to enlarge the font size for better readability of the 

menu. 

Selectible font 

In FOCUS projects 5 professional you can now individually select a font that suits you. 

In View → Font, you can select the font that suits you best from all installed and 

compatible fonts. 
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Under View → Font → Reset Font there is also the possibility at any time to reset the 

selected font to the default font. 

5. Perfect Picture in No Time 
 

You can obtain a finished image in just 4 clicks with FOCUS projects 5 professional: 

1. Load Stacking Sequence  

2. Post-Processing → Preset Selection  

3. Optimisation Assistant   

4. Select Image segment and Save, that´s it! 

 

 

 

You can simply drag and drop your image sequences onto the start screen.  

 

How to get the results you want, and fast - the elaborated presets and looks, individual 

image adaption and selected drawing allows you to go down your own creative route. 

FOCUS projects 5 professional offers both options. 
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6. Importing Image Material   
 

To load an image simply drag and drop the images onto the start screen. Alternatively, 

you can also use the toolbar buttons or drop-down file menu. 

The maximum number of possible images is 1500 pictures in FOCUS projects 5 

professional. 

Note: The Image Preparation dialogue is automatically deactivated in the default 

settings and is only displayed once the Always show this window option has been 

activated in the menu. 

The image preparation dialog will open as soon as an image or image sequence has 

been selected or dragged and dropped into the program.  

Here you can also choose each time you upload a sequence (click on the box at the 

bottom).  

 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  13 

6.1 Image Sequence Browser   
 

For a better overview of your image sequences, you can use the image sequence 

browser before uploading your image sequences. 

Click on the corresponding symbol in the task bar. A preview window will open. 

Via Source, you can choose your image sequence folder. 
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FOCUS projects 5 professional starts immediately with the calculation, fitting 

automatically the right images together as well as showing a preview image. If you go 

across the image with the mouse, the image will automatically enlarge itself. 

The file type filter comes in handy here, since one often has jpg rows and RAW images 

together in one folder. But if you type in RAW in the file type, only the RAW rows will 

be shown. You won´t have any doubles anymore. 

At 100% the search for images is finished. 

From this point on you will be able to upload the desired image sequence Click on the 

desired row with a right mouse click and chose in the context menu Open as project. 

 

 

 

FOCUS projects 5 professional uploads the images of the desired sequence and just 

like the simple Drag & Drop of the images on the desktop we start now with the image 

preparation. 

 

 

 

 

 

 

 

 

 

 

 

 

 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  15 

6.2 Image Sequence from Video 

 

You can load focus stacks from videos via this 

new function. The video should not contain 

more than 1500 frames, otherwise the rest 

will be cut off. Click on Image sequence from 

video…, select the desired video from the 

folder and confirm with Open. 
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Afterwards, in the opened dialog window, you will be offered 2 options for image 

preparation. Usually, you can select Without Image Preparation.  

In the next dialog box, you can choose the image format in which the video file will be 

saved. JPG is the default here. 

In the last dialog box, you decide whether every image, every 2nd, 5th or 10th image 

should be loaded. Here you can first try out every 10th image – usually this is sufficient.  
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The next picture shows the listing of every 10th image on the left-hand side and the 

result image on the right-hand side. The result image can now be edited further if 

required. 

7. The Editing Mode  
 

As soon as an image sequence or an image sequence from videos is loaded into the 

program, the editing mode opens. 

 

It has 4 main areas:  
 

A) Menu and toolbars (at the top) 
B) Presets: a variety of image suggestions for the photo (left) 
C) Image area (middle) 
D) Finalising (right) 

 
The areas A), B) and D) of the workspace can be dragged out of the interface and 

reinserted at another location or even moved to a second screen. 

For area A), simply click on the dashed line at the beginning of the bar and hold down 

the mouse button to drag. 
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Areas B) and D) can be pulled out and moved by left clicking to the left or right of the 
panels and holding down the mouse button. 
 

 
 

To reset the workspace to its default state, select Restore window defaults in the 

View menu. 
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8. Menu bar 
 
At the top of the screen, you can find the main menus as well as the menu bar.  

 

8.1 File 

 

File → Start   

When you are finished editing an image or would 

like to close your current image, clicking on Start 

(or Ctrl + N) will close the image currently open. 

 

File → Import Image Sequence    

In order to open an image, click on Import image 

sequence (or Ctrl + Shift + O) … to search for the 

sequence you would like to edit. 

 

File → Image Sequence Browser   

Select your sequence folder from within the source folder. FOCUS projects 5 

professional immediately begins its calculation process and automatically gathers the 

best photos from your sequence. From here you can then upload your preferred image 

sequence. 

 

File → History Viewer   

Clicking here will provide you with an overview of your separate projects and allow you 

to choose between them. 

 

File → Save Final Image   

If you are content with your editing results and would like to save your image, click on 

Save Final Image (or Ctrl + S) … 
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File → Open Final Image In External Program  

If you would like to continue editing your current image in another program, you 

don’t even need to leave FOCUS projects 5 professional For this, simply click on Open 

Final Image in External Program. 

 

File → Export Image Sequence  

Select Export image sequence in order to save your edited exposure bracket and 

open it in an external program. 

 

File → Create Exposure Bracketing  

Click here to create an exposure bracketing from your image. You can choose 

between three, five or nine exposures. 

 

File → Print Final Image  

Click here to print your final image. The image is automatically and correctly scaled to 

the print medium. 

 

File → Final Image into Clipboard  

The final image is posted to the clipboard. You can then seamlessly insert it into other 

programs. 

 

File → Projects  

If you’ve already begun a project in FOCUS projects 5 professional and would like to 

continue editing, open the file by clicking on Projects. 

 

 File → Exit  

Click on Exit (or Ctrl  + F4) to close FOCUS projects 5 professional . 
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8.2 Editing 

 

Edit → RAW Processing  

Whenever you want to easily edit a photo, simply 

click on RAW processing to do things like alter 

colours in the photo or distort the image (please 

see 20. RAW Image Editing) 

 

Edit → Edit Image Sequence  

FOCUS projects 5 professional utilises a complex process to filter out all accurately 

exposed pixels and combine them into one image (please see 14. Macro Image Stacking 

and Editing Image Sequence). 

 

Edit → Edit Weightings  

The Weight Painter is a tool used for manually editing individual images in a series in 

order to selectively alter specific regions of the photograph. (Please see 12. Edit 

Weighting). 

 

Edit → Post-Processing  

Once you have edited or removed noise from an image developed in RAW, you find 

yourself in the post-processing mode. 

 

8.3 View 

View → Information Windows  

This window displays all image sequence 

information regarding the preset settings. 

 

View → EXIF Information Window  

This window shows you (if available) all 

image file EXIF information such as location, 

camera type, exposure duration and 

capture time. 
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View → Histogram  

The histogram provides you with a consolidated overview of the Light Distribution 

Information present within your photo. This makes it easy to recognise if your photo 

is over/ underexposed. 

 

View → Full Screen View On/Off  

If you ever feel distracted by the task bar, you can toggle between a normal and full 

screen view by clicking on Full Screen View On/Off. 

 

View → Interface-Style… (dark gray)  

Clicking on Interface Style... will allow you to alter the colour scheme for FOCUS 

projects 5 professional. The colour scheme you have currently selected will appear in 

brackets. 

 

View → Font Size  

Change the font size levels between small, medium and large. 

 

View → Frame Colour: Gray Cart → Automatic  

If you click on Frame Colour: Gray Cart, the program will set your image’s average 

colour value as the frame colour. 

 

View → Restore Window defaults   

Returns the current window to its original size.  
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8.4 Extras 

Extras → Batch Processing  (Ctrl + B)  

Batch processing in FOCUS projects 5 professional 

enables the automatic processing of multiple image 

sequences. 

Extras → Preparing Image   

Here you can begin to prepare your images prior to 

Macro stacking (see 8.Image Preparation). 

Extras → Settings  (Ctrl + P)  

Here you will find the various configuration options 

adaptable to your unique preferences offered in FOCUS projects 5 professional. 

Extras → Reset   

This returns the current user interface to its original size. 

Extras → Create Restore Point (Shift + Z)  

If you would like to save your image in its current state and continue editing without 

initiating a file-save, simply select the option Create Restore Point or (Shift + Z). This 

allows you to return to the last saved state of your image at any time.  

Extras → Timeline (Ctrl + T)  

 

Click on the Timeline or (Ctrl  + T) to display all saved undo points. 
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➢ Extras/Image Preparation 

Here you can precisely configure the program’s settings. 

For the first steps, please use the standard settings. These default settings can be 

restored with the arrow at the bottom left. Nothing can be irretrievably adjusted. 

 

 

 

• Scaling: Set the scaling for your input image data here. The new image size is 

calculated based on the image area. As size of the scaled image data in relation 

to the original image data you can choose for example 25% to scale the image 

data to half the width and half the height. Choose 50% to scale the image data 

to half the number of megapixels. 400% scales the image data to double the 

width and double the height. 

Moreover, you can select a suitable method for interpolating your image data. 

The simple method is very fast and leads to a direct pixel scaling, while the 

frequency response curve method takes more time but leads to sharper results. 
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• Colour space conversion: Advanced users 

can choose a colour space here - for all 

other users, it is recommended to not 

make any adjustments, to avoid incorrect 

colour rendering later. FOCUS projects 5 

professional offers several new colour 

spaces (D65). The Standard illuminant D65 

is representative for a phase of natural 

daylight with the colour temperature of 

6500° Kelvin. 

• White balance corrects colour casts that 

occur with shots taken, for example, in a 

warmly lit room. To start, leave this setting 

unchanged. 

• With this regulator one can adjust the colour temperature when you are already 

uploading. It is advised that you leave the setting on default and to regulate the 

colour temperature later in post-processing. 

• Under Optimisations there are three different options for improving your image 

data. Normalising the colour ensures that the shadows in the image are black 

and the lights in the image are white. You can activate or deactivate the 

automatic luminosity optimiser when loading RAW image files. If automatic 

rotation is activated, images will be automatically rotated according to their Exif 

orientation. 

• Noise suppression: These buttons allow you to select the precision of the noise 

removal, and the slider regulates the degree of the sharpness for the edges. 

Here dark images can undergo significant noise removal and have hot pixels 

(light spots caused by the camera’s sensor in dark situations) eliminated. 

• Exposure: Optimising dark areas of an image can help to reduce the tinging 

which frequently occurs in shadows or dark patches. Optimising lights fleshes 

out as many details as possible from the light areas of the source image.  

• Alignment: Here you can influence how the individual images of the series are 

congruently positioned on top of one another. The subtlest movement of an 

object, unintentional zooming or rotating of the camera can be considered. In 

the majority of cases, the default settings often lead to the preferred result. The 

automatic cropping function corrects empty areas at the edges of your images. 
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➢ Extras/Settings 

 

 

Program 

Here you can create the program paths for projects, photo series or result videos. 

Projects: With the compression level, you can define how much disk space is required 

for saving the projects or how fast the saving is performed. A low level saves the 

projects faster while a high level reduces the disk space. 

Undo: With the option Save undo stages in projects, all undo stages are saved within 

the project file and restored with uploading. This creates significantly larger project 

files. Set the maximum number of undo levels you want (1, 5, 10, 20, or 50). If you do 

not want a maximum number, select Unlimited. The minimum free disk space specifies 

how much space on your hard disk will not be occupied by undo levels under any 

circumstances. This ensures that the operating system can work safely. The default 

value is 10% of the hard disk capacity. However, you can also reduce or increase this 

value. 
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Export 

 

Here you can set the format in which FOCUS projects 5 professional should export 

images to external programs. In addition, you can specify exactly which programs 

should be used for external image processing. Navigate to the folder where the 

application is installed and select it. You can store a maximum of twelve external 

programs and edit their names. 
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Calculations 

 

Here you can choose between different quality and stacking options.  

 

Saving formats 

 

JPEG 

Jpg or JPEG is the most common and popular format for most cameras and image 

editing programs. Here you can adjust the output quality and also compress the images 

optimally. Compressed images with high quality are more appealing, but also take up 

more space. 

 

Tif 

Here you can choose between different compression methods for Tif files. 
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Png 

Four compression levels are available for saving Png images in 16-bit. 

 

Automatics 

 

Here you can decide which processing steps or algorithms are to run automatically.  

Example: Automatic undo points 
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Depending on the setting of a check mark, an undo point is automatically set before 

RAW development, sensor error correction, selective drawing or the colour module. 

This allows you to revert to the loaded original image at any time. 

 

8.5 Add-ons 

With the help of add-ons, you can now not only 

import presets into FOCUS projects 5 professional 

but also integrate new post-processing modules that 

provide your presets with an entirely new look. 

However, currently are no add-ons available.  

 

8.6 Information 

 

 

Information → FOCUS projects – Homepage  

Click here to navigate to the FOCUS projects 5 professional homepage. 

Information → Show Shortcuts  

Here you will find all keyboard shortcuts available in FOCUS projects 5 professional. 

Information → Supported RAW Formats  

A list of all cameras whose RAW Files are able to be opened in FOCUS projects 5 

professional. 

Information →  Check For Updates   

This checks online whether newer versions of the software are available for 

download. 

Information → About FOCUS projects  (Shift + F1)  

Information about the from FOCUS projects 5 professional. 
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9. Toolbar 

 

The menu bar contains the following functions (from left to right): 
 

- Image Sequence Browser    
 

- History Viewer     
 

- Import Image Sequence    
 

- Open Project      
 

- Batch Processing     
 

- Load Sample 1     
 

- Load Sample 2     
 

Optionally image data can also simply be dropped onto the screen by drag & drop. 

Then the image data is uploaded automatically. 

If you have loaded an image sequence, the toolbar is divided into two areas. The left 

toolbar concerns the control functions of the program and the right toolbar is used to 

control the image view.

 

The control functions of the toolbar (from left to right): 
 

- Start/Homepage 

- History viewer 

- Save project 

- RAW processing 

- Edit image sequence 

- Edit weightings 

- Post-Processing 

- Save final image 
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- Print final image 

- Transfers the current image to the selected application of the product family 

- Open final image in external program 

- Create exposure bracketing 

- Save undo point: With the save undo point function you can save your edits to 

an image at different intervals and later view these in the timeline and pick up 

where you left off. 

- Timeline: In the timeline you can view and directly access all saved undo points. 

 

- Image Sequence View  

 

The image sequence player is a tool that lets you analyse focus stacks. Here you can 

look at the whole sequence as a film in order to spot gaps in the sharpness depth layers. 

In addition, you can use it to add the weightings of your selected focus stacking 

algorithms to the video sequence (by using the slider in the upper bar). This enables 

you to recognise if single areas will yield better stacking results after retouching. 
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- Comparison View   

 

Simply right click on the middle of the image to see the before/after result.  

 
 

 

Image display functions of the toolbar (from left to right): 
 

- Preview Mode: Is this option is activated your original image is displayed in a 

smaller version. If you switch it off, all calculations will be carried out in full-size 

images. Please note that deactivation takes more time to process in the preview 

mode. 

- High-Quality Display: Activate this option to see the preview image in high 

resolution. If the preview is set at 100%, there will be no difference. If you zoom in on 

a section of the photo however, there is a noticeable difference in quality.    

- Border Pixel Display: The border pixel display helps to reveal areas that tend 

towards maximal light and dark values that is to white and black. Dark border pixels 

are depicted by blue and light pixels by orange.  
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Depiction of border pixels in dark blue and orange tones. 
 

If you would want to brighten this image, you have to be careful of the orange border 

pixels. Light surfaces should not become too white, in order to avoid losing detail. In 

technical terms, these patches are called burned highlights. The border pixel view helps 

to find these critical image areas. 

 

- Original Resolution Setting: With this button you can set the zoom factor on the 
original resolution. 
 
 

10. Stacks, Image Sequences, Video Sequences  
 

Editing the focus stack is optional. In order to go to this area, select Edit image 

sequence   in the upper toolbar. 
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On the left-hand side, you can see the focus stack, on the right-hand, you can see the 

algorithms. 

 

➢ Significance Check 

The significance check can be used to identify 

and remove images which do not have a major 

editing effect on the image result. Here you 

have two different check types at your 

disposal: Weighting and Image Content. The 

first method is quicker since this checks the image weightings which have already been 

calculated. The latter method  incorporates pixel sharpness of individual pixels 

resulting in a far more accurate result. 

A new feature are the 3 buttons below the significance check: Here you can check (from 

left to right) which result image or stack would have been generated if you had taken 

every image, every 2nd image or every 3rd image of 30 images, for example. This saves 

you a lot of time because there is no need to manually de-select individual images! 
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The removal of images without a significant part in the processed image reduces the 

size of the image sequence to those images that contain a relevant part of the image 

fusion result. 

 

➢ Reverse Sequence  

This function reverses the entire order of 

the image sequence. It is used to reverse 

the generation of the depth map (see 14.8) – it switches back and front. 

 

➢ Fusion Profiles  

Use the Fusion Profiles to save parameter 

settings in Focus Stacking algorithms for 

future application. Here you have the 

possibility to import or export one or more focus fusion profiles. The current algorithm 

settings can be saved as a new profile which can then be given its own unique name. If 

you would like to delete an active profile from the database, click on the trash can 

symbol. 

➢ Focus-Boost  
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Utilising an internal computation process, recently developed focus boost technology 

creates different image variations using your entered parameter settings and uses 

these edited images to generate an even sharper Focus Stacking image. 

 

 

Focus Squared Technology: generates different processed images that 
are invisible to you from parameter settings in the vicinity of the actually 
set values. These internal processed images are then joined to create the 
final image using a special sharpness fusion method. 

 

Focus Cubed Technology: is an enhancement of the focus squared 
technology. It includes further parameter combination in the additional 
stacking method. This calculation requires additional working memory 
and a significantly longer calculation time. 

 

Focus Infinity Technology: is the highest level of additional parameter 
combinations for the additional stacking method. This calculation 
requires additional working memory and a significantly longer 
calculation time. 

 

Diamond Cut: the diamond cut sharpness method was specially created 
for focus stacking and reveals details more clearly and has been 
significantly revised in FOCUS projects 5 professional. 

 

➢ Focus Stacking Algorithms 

FOCUS projects 5 professional offers 

13 focus stacking calculation methods 

(algorithms) in total. New are PSF 

(Colour) and PSF (Luminance).  

These two algorithms deserve special 

consideration because in a focus 

stack, where, for example, each focus 

plane has been shot 3 to 4 times, each 

of these shots is treated in terms of 

sharpness (focus stacking) and noise 

reduction (noise stacking)! 

The algorithms highlighted in gray are intended for use with low resolution images. The 

remaining calculation methods are best suited for use when working with high 

resolution images. The algorithm average creates the simple average of your image 
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sequence and lets you compare image sharpness without determining the sharpness 

per pixel. 

The following two algorithms (MSE and MCE) are stacking methods, which calculate 

the weighting for the image areas (in mathematics, this means an nth order error 

metric of the moment) from the sharpness per pixel. The pyramid methods are 

complex methods that use, in addition, a so-called Gaussian pyramid for every created 

image and then apply the sharpness method. Colour (RGB) produces the image from 

the image sequence in accordance with the colour strength. The focus stack distance 

(variance) algorithm produces the image from the image sequence in accordance with 

the brightness strength. 

The four algorithms below are direct methods that let you determine image sharpness 

with the difference, colour brightness and statistical variance. Don’t get hung up on 

the technical terminology. Just go ahead and try the different algorithms by clicking on 

them and decide which one best suits your image. 

Below the algorithms you have the parameter area for every selected algorithm. 

 

Radius:  The calculation width or accuracy of the process. 

Smoothing: The strength of soft focus for the calculated weights. 

Contrast border: The minimal sharpness necessary to declare a pixel as sharp. This 

parameter helps to reduce image noise for the stacking calculation (see also chapter 

14.7). 
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Halo balancing: This value determines whether the search will focus on fine details 

(small value) or big details (large value). By adjusting this part of the calculation, you 

can avoid stacking halos. 

➢ Subject Brilliance 

Activate an intelligent degree of variation in 

tonal value by clicking the checkbox. 

 

➢ Contrast range 

A calculation example: 

The brightest area of an image has a value of 5 

(the value 1 would mean a white pixel in the 

image) and the darkest area in the HDR image 

has a value of 0.01. 

If one divides now 5 by 0.01 then the resulting 

contrast rage of 5/0.01 = 500. This means that 

the proportion between the brightest to the 

darkest area of the image is 500 to 1.  

From this contrast range you can take inspiration 

from the area contrast range. 
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The compression value shows how strong the compression of the HDR image 

brightness is in comparison to a non-manipulated macro image. Here it is 0%, since we 

haven’t done any changes yet. 

The compression value you can adjust as you wish to. A low value creates a higher 

contrast range in the macro image (the macro is being stretched in its brightness). A 

higher value creates a smaller contrast range (the macro is being compressed in its 

brightness). 

Underneath the controller you will find three buttons, which control the automatic 

optimisation of the contrast range: 

✓ High-contrast: Creates a high-contrast macro image. Therefore, an image with 

very deep shadows and very bright lights. 

✓ Optimal: Creates a well-balanced macro image. 

✓ Compressed: Creates a macro image with a small contrast range. This can be 

helpful with contrast rich bracketing series, since it helps to bring out further 

details in tone mapping. 

As soon as you confirm the automatic modus you will be able to follow live, how the 

best values for your current HDR image are searched for. 

 

Tip: 

This value is for every focus stacking algorithm different. So, it could be a good idea 

after the change of an algorithm to click on the desired automatic. 

Under the automatic optimisation buttons, you will find a curve display. This shows 

how much the brightness values of the macro image have been adapted in the contrast 

range optimisation of the program. 

Curve display of the distribution of the brightness value: 

     

High-contrast   Optimal    Compressed 
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High contrast 

 

Optimal 
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Compressed 

 

➢ Edit Weighting 

 

 

 

The painter is a powerful tool to manually adjust an image by editing individual images 

of a sequence to selectively change certain areas. 
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Image Sequence View (left): The individual images of a series are sorted into red, green 

and blue. When the bracketing has more than 3 exposures, the master image will be 

set as green and the next active neighbouring images as red and blue. If you would now 

like to make changes to the weighting of a particular image, pay attention to the 

image’s colour and choose the respective colour in the paint symbol bar. 

 

 
 

To clarify: To paint with the brush does not mean, that you paint colours onto the 

image, but you transfer the sharp areas of an image onto the final image.  
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Example: The stack consists of three images that were assigned to the colours red, 

green and blue. These colours indicate which image area has been created from which 

image stacks. In order to manually change the weighting for a certain area - for example 

for the blue (third) image – which means that only the background image will be used 

during the calculation of the focus fusion, select the blue colour from the retouching 

toolbar, the Increase weighting tool and the stance (in 

order to decrease the weighting of all the other 

images). 

 

Adjusted Weighting: 

  

After drawing, the adjusted weighting can be seen to the right of the individual image. 

The white areas mean that these parts are more weighted now. 
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➢ Important Tools of the Painter:  

 

 
Increase weighting: Draw on the selected area to enhance 

the weighting of this portion of the image 

 
 

Reduce weighting: Draw on the selected area to reduce the 

weighting of this portion of the image. 

 

 

Brush size: Adjust the size of the brush. 

 

 

Brush form: With numerous new brushes, you will find the 

right from for your selected area. 

 
 

Stamp: The stamping mode not only edits the weighting of 

the current image but adjusts the weighting of all of the 

other exposures accordingly. For example, if you use the 

paint tool to increase the weighting of an area in one image, 

the weighting of that same section will be reduced in all of 

the other exposures to amplify the effect. 

 
 

Blurring: If you want soft transitions between corrected and 

original areas, trace the blurring function over the borders 

to soften the transitions. 

 
 

HDR-image/ weighting: This function mixes the view be-

tween the HDR image and the weighting. This is very 

effective for maintaining control while drawing. 

 
 

Delete weighting: Delete the drawn weighting for the active 

image of the series. 

 
 

Delete all: Warning: This function deletes all of the drawn 

weightings and returns to the initial settings. 
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11. Post-Processing: Presets   
 

Just like in the last version of FOCUS projects professional 

we shall start after the uploading of images directly in 

post-processing. Here we control the tone mapping of the 

images, before editing the results with filters and effects. 

On the left-hand side of the post-processing screen: The 

presets show the breakdown of the live preview in 

categories: All, Natural, Monochrome, Landscape, 

Contrast, Custom, Colours, 3-D, Glow and Spotlight with 

the quantity of presets in the appropriate category. 

To begin, the Natural Neutral preset was chosen. Clicking 

on the preview image applies the effect to the image in 

real time, which will then be displayed in the middle of 

the screen. Discover the wide variety of different looks by 

clicking on the 81 different presets. You will be amazed 

by the intriguing styles in the artistic section! 
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Image with „Natural Neutral“. 

 
 

 
Image after applying the „Colours Intense“ preset. 

 

All 81 FOCUS projects 5 professional presets at a single glance. The pre-settings bar, 

you can detach easily and adjust to the desired size.
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 The Variation Browser   

 
The variation browser allows you to choose from different versions of a function 

and is primarily operated with the mouse: 

• Shifting the segment: hold down the left mouse button, before moving the 

mouse 

• Zooming in: scroll up 

• Zooming out: scroll down 

• Choosing the variant: double left click on the image 

• Setting a referent: left click on the image 

• Comparison with referent: hold down the right mouse button over the 

image 

 

The corresponding short cuts you can find under Menu → Information → Short 
cuts. 
 

 
 
Click on the symbol and FOCUS projects 5 professional will show you the entire 

preview gallery of that chosen category. Zoom in now on the variant that you want 

to compare and set a reference image. 

This reference image you will be able to put on any image through a left click of the 

mouse. You can fade in this reference image into the other image by holding down 

the right mouse button. The border surrounding the image in a green dashed line 

shows you the reference image so that you can make the comparison. In this way 

you can compare any two variants in the browser directly and visually. 
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➢ Combine Presets    

To merge two looks together use the Combine default presets button directly under 

the categories. These new presets will be saved under Custom. It’s that easy to expand 

your numerous options and accumulate new ideas! 

➢ Name Favourites    

Have you found certain presets that you love and 

instantly want to have handy? Click on the star in the 

preset window and add the setting to your favourites. 

By clicking the button, previews all of your favourite 

presets will be displayed. 

  

 

➢ Import/Export of Presets  

 

Presets from earlier versions can be easily imported. Do you want to exchange all of 

your presets with a friend or just secure all of your treasures? Use the practical export 

function. 

 

➢ Filter Presets 

Locating presets can be difficult when you have imported presets or created many 

additional looks. For example, enter “filter" into the search bar and only presets 

relating to “filter” will be shown, for example Colours Red filter, Colours Yellow filter 

or Landscape ND gradient filter. This makes the search a lot easier. 
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➢ Custom Presets 

One thing is certain, regardless of which settings 

you have changed, if you have applied additional 

filters or adjusted a filter’s settings, the selected 

preset has been modified and to the right of the 

preview image is the following symbol:   

 Clicking  will reset the preset back to its initial 

state. Careful: All of the modifications applied up 

to this point will be undone! 

Clicking  saves all of the changes in a new preset.  

A dialog box will open where you can enter a new 

name for your preset or confirm the suggested one. 

The system will name it “Copy”. 
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The preset will be saved and moved to the Custom 

presets category. The new preset has been 

additionally generated and the starting preset is 

preserved. You can also never overwrite a default 

preset!  

 

Let’s switch now to the preset category Custom. 

 

Here we can find our first custom preset. 

There are a few new symbols to the right of the 

preview image: 

 Is this the favourite preset that you have made? 

Mark it to find it right away next time! 

 

 Have you changed this preset and don’t want to lose this new look? Then create a 

new one! 

 

 Reset the most recently changed settings for the newest preset. 

 

 You have readjusted once again? No problem. Save the changes with the disk 

symbol. 

 

  Change the preset’s name 

 

  You can also delete your custom preset entirely. 

 

 Use this to enter a search filter. For example, enter the search filter “Colour play”,  

and type the term into the search filter bar directly under Import. All presets with this 

search filter will be displayed. 

You can enter the names of places you spent a vacation in and all of the presets that 

you used for those specific holiday photos will then be easy to find and applied to other 

pictures.  

The filter drop-down menu to the right already contains “Colour play” and you can 

simply select it from the entered search filters.  
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12. Post-Processing: Finalisation 
 

 

 

Now that we have understood the most important part of post-processing, let’s go 

onto fine-tuning, which can be found on the right side of the screen under Finalise. 

These features are intended to only to be used to edit pictures further after selecting 

a preset. 

 

12.1 The Magnifying Glass 
On the right-hand side (at the very top) in Post-processing you will find the 1:1 

magnifying glass. The magnifying glass shows you the area under the mouse in a 1:1 

pixel view. 

 

 

When clicking on the magnifying glass the compare window will appear, which 

compares your edited image and the original image. It simultaneously gives you the 

opportunity to examine the comparison through the magnifier display. 
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To keep the magnifying glass on a specific point, press down on the L key, while you 

move the mouse over the screen. 

 

 

By clicking  the "Compare View" button, the comparison window appears, which 

compares your edited image and the original image.  

By clicking in the magnifying glass symbol, you can select a magnification between 200 

and 1000% and vary a selected value with the cursor keys if required when the 

magnifying glass is active. 

 

12.2 Point of Interest    
Activated Point of Interest renders the current 

editing only to a specially defined area of the image. 

The effects will be applied in their full form, however only visible in the specified spots, 

the rest of the image will be left unaffected. This effect is intended for very large, high-

resolution photos, for example panorama pictures. 
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12.3 Focus Stacking Method 
The list of 13 algorithms 

offered with the 2 new PSF 

(color) and PFS (brightness) is 

identical to the ones you 

learned about in "Edit Image 

Sequence" 
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12.4 Intelligent Colour Space (SCA Method)   
This menu offers you options for optimal colour detail gradation of your tone mapping 

results. Selecting the SCA method (Smart Colourspace Adaptation) demonstrates 

differences in the details of more saturated colours. 

 

Tip: With Supersampling you will get 

exceptional details and saturated colours and 

stark colour variations around contrast edges. 
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12.5 Optimisation Assistant 
 

The optimisation assistant is a very efficient tool for 

fast, fascinating results. 

When the preset is activated, denoising, tonal value, 

clarity, dynamic and sharpness settings can all be 

adjusted by sliding the control to the left or right. The 

result can be seen live. 

The optimisation assistant is intelligent; it remembers 

the values you entered and applies the same settings 

to the next image in the same way but tuning the 

result to the new motif.  

 

 If you would like to edit without the assistant, you can 

simply turn it off. If you would like to turn off the 

values that have been learned so far, click on the    

button. 

Additionally, the assistant can be given optimising 

specifications for an entire image style: choose 

between Naturally cool, Naturally warm, Soft, Fine 

Brilliant, Intense, Muted colours, Multicolour, High-

Key, Low-Key und Low-Key Multicolour. 

 

 

➢ The Opacity Regulator of the Optimisation 

Assistant 

The opacity regulator in the optimisation assistant 

activates itself automatically as soon as one 

optimisation is activated. The opacity regulator works  

on every effect that optimises the image as well as the 

optimising pre-settings. 
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12.6 Colour Toning 

 

 

 

 

 

 

 

Use colour toning to give your image a special colour mood. Select a toning variant and 

control its special effect using the slider for the colour tone, saturation and opacity. 

 

With colour toning you can give your image a certain atmosphere. 
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... even up to desaturated colours. 

 

12.7 New Module Virtual Micro-Details  
This module creates virtual micro-

details. Virtual means that details which 

could be in the image (i.e. which seem 

plausible), but are not actually present in 

the original, are calculated in depending 

on the selected category. The individual 

categories – e.g. Landscape and 

Mountains can be combined if required. 
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By clicking on a category or the arrow to the right of User, colour tones in the image – 

e.g. green lawn or blue sky – can be given greater or lesser consideration. The same 

applies to the differentiations in the categories. 

 

 

 

 

 

 

 

With the combination of 2 categories (landscape/architecture) and the emphasis on 

the colours gray, yellow, green and blue, the sculpture, lawn, gravel ground and sky 

have become much livelier.  

This way, any somewhat dull image can be spiced up individually without looking 

unnatural or overdone. 
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12.8 Granulation Module 

 
It often makes sense to add a good kind of noise, particularly for black-and-white 

portraits or product photos. This gives you a more refined appearance for many 

subjects. With fractal grain, you can create exciting or dramatic image moods, among 

other things. New to the grain module are the two colour spaces HSV and HSL. 

➢ Natural Grain 

In natural grain the different levels of photographic 

paper are simulated, which creates a natural 

irregularity. 

These following parameters are therefore at your 

disposal: 

 

- Form: Choose here from six different variants 

 

 

 

- ISO-Number 
The preset value conforms to the average restless 
value on a naturally grey surface 
 

- Size 
The maximum size of the simulated granulation 
 

- Masking 
Gives you the opportunity to calculate the granulation in all different types of daylight 

or alternatively in light, shade or shade and light 

 

 Complete: All brightness values receive natural film grain. 
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 Lights: The lights receive natural film grain. 

 Shadow: The shadows receive natural film grain. 

 Lights & Shadows: Both receive natural film grain. 

 

A click on the button creates a new random distribution of grain and therefore 

a whole new look. 

 

➢ Fractal Grain 

 

 

Fractal grain simulates a large-scale irregularity, which is created through the storing 

and deterioration of photo material.  

Therefore, the following parameters are at your disposal: 

 

- ISO-Number 

The preset value conforms to the average restless value of a naturally grey surface. 

 

- Quality 

Determines the accuracy of the calculation (number of iterations for the fractal 

algorithm) of the fractal granulation 

In the granulation module there is no singular best setting, since the ideal grain size, 

form and quality is 100% dependant on the motif. Here you can try out different things 

and find new creative paths. 

 

A click on the button creates a new random distribution of grain and, 

therefore, a whole new look. 

 

Information and helpful tips on making local adjustments and using the selective 

painting tool can be found in Chapter 13. Local Adjustments/Selective Painting.  
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12.9 New Module Colour Module 
 

 

 

In this module you can selectively edit colours from the loaded image, e.g. recolour, 

enhance, saturate more or desaturate more.  

 

 

 

 

 

 

 

 

 

 

In order to do this, click on the green button and select a new colour layer…  
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… then in the opened interface you choose 

the colour you want to modify with the 

eyedropper. The black areas in the image are 

colours, e.g. white clouds (colourless) that 

cannot be changed.  

   

The colour selection range is displayed in the 

colour circle. 

If you open the settings, the selected areas 

are visualised by clicking on the eye symbol 

and selecting any mask colour. 
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You can change the colour selection using the handles in 

the colour circle:  

Dragging the handles to the left or right of the selected 

colour selection expands or narrows the colours. The 

graphic shows that expanding by green colours would 

include the green trees in the recolouring.  

Dragging inward: Less saturated areas are included. 

Dragging outward: More saturated areas are included.

   

If the selected colour range meets your expectations, 

use the sliders to define a new target colour, brightness, 

saturation or other parameters.  



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  65 

You can create up to 10 new colour layers. 

Use the Close button to return to the Finalising mode. 

 

12.10 Removal of Scratch and Sensor Errors 

 
Micro-contrast enhancement used in macro 

photography unfortunately shows every 

unwanted sensor imperfection that every 

photographer, despite internal camera sensor cleaning, knows and dreads. Don’t stress 

- just eliminate them! With the easy to apply correction function from FOCUS projects 

5 professional, it can even be fun. 

Pro Tip: This intelligent correction doesn’t only remove sensor spots, but other 

disturbing things too - a deserted beach has never been so easy to produce. Simply 

mark defects in your motif, the program will automatically substitute these areas with 

other appropriate parts of the image. 
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The sensor spots are circled in red 

Here’s how to correct: 

Select the brush tool under (6) and click on the point of the image that you would like 

to correct. A circle will appear beside it that will serve as a source. 

Move this circle to a place on the image that can act as a source for the first marking. 

The selected area will then be improved based on the 

source.  

Prior to this, you can reveal sensor spots, which will 

appear as a bright patch in the image, with  (1).  

(2) Allows you to expose or hide the fixed areas. The 

corrections are still active, even if they have been 

blended in. Hiding is solely to enable a before and after 

comparison. 

You can select multiple areas to correct by simply 

clicking on the brush symbol (6) and adding another 

point. 

The button marked (3) can blend the targeted 

corrections in and out, which also controls clarity.  

(5) Deletes the added corrections. 

The section marked (7) controls the size of the area 

that is to be corrected. 
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You also have the option to automatically search for the best source area for the 

improvement. Click on the (8) button.  

Button (4) calculates the appropriate correction spots for all of the points automatically 

set using (8). 

All currently selected corrections can be deleted with the (9) button. 

 

 

 

 

 

 

 

 

 

 

The sensor spot corrector marks all of the patches and determines a source within 

the image that can be used as a substitute. 
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Successful sensor spot correction. 

12.11 New Module Focus Peaking Analysis 
 

 

 

The Focus Peaking module analyses the final calculated image and visualizes the 

sharp (more precisely: pixel-wise contrasty) areas as soon as you click the Focus 

Peaking button.  
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An unusual feature is that the sharpness limits can be expanded or narrowed and the 

distribution of image sharpness per pixel can be visually traced in the Sharpness 

histogram. 

For example, in the case of narrowing (slider to the right, in the example 35), only the 

very sharp areas are displayed (the blue portion in the sharpness histogram is very 

small), thus providing a very precise overview of the sharpness progression or the 

frequency of displayed sharpness in an image.  

In the image example, the soft pixels, which represent the smoother areas without 

details, are clearly in the majority. By clicking the button on the right, this sharpness 

mask can also be saved. 
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 12.12 Presentation Functions 
In the presentation functions area are two 

blocks available. 

➢ Web Presentation 

Here you can create 3D animations of your 

focus stack. These can be saved either as a 

website or as a video file. To configure the type 

of animation, select Configure animation – this 

will open the settings area of the animation 

creation tool. 

With the box underneath you can adjust the 

number as well as the width of your images (in 

pixels). 

In addition, a range of options are available to 

you that let you animate the camera, light 

sources and the focal distance. You can choose between six different types created 

objects. 

The symbols of 3D glasses activate the 3D view with the help of a red-cyan, red-blue or 

red-green anaglyph glasses. 

The JPG quality determines the quality of image compression within the web 

presentation. The higher this value the better the quality of the result and the file size. 

Save Web Presentation creates a web presentation in a self-contained HTML site. Save 

Video creates a QuickTime (Vjpeg) video of your current animation parameter settings. 

➢ VRML export 

If you want to further edit your focus stack as a 3D object, you can do so with the 

export function into the standardised VRML format. After export, the 3D object will 

automatically open in your installed VRML viewer. 

You can adjust type, scale as well as detail level for the VRML export. The quality 

determines how many triangles will create your 3D object. A low value will create an 

object with around 5,000 triangles, while a high value will create up to a million 

triangles. 
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The edge protection of the 3D VRML export ensures that the 0 level is kept within the 

edges of your image. 

If you do not have a VRML viewer on your computer, you can find a very good 

software solution at: http://www.instantreality.org/  

13.  Local Adjustments/Selective Drawing 
 

The selective drawing tool from FOCUS 

projects 5 professional deserves very special 

attention.  

With the 3 masks (from left to right) Effects 

(FX), Colour Filter and Composing you can edit 

whole images or image sections (Effect Masks), 

influence colours in the image (Colour Filter 

Masks) or produce creative new image ideas in 

8 composing masks (previously 4). 

 

 

 

 

 

 

http://www.instantreality.org/
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13.1 Effect Masks (FX) 
 

Firstly, this tool selectively edits chosen areas 

without complicated masks done by hand, like 

other photo editing programs. FOCUS projects 5 

professional includes a completely newly 

developed intelligent border recognition algorithm 

that independently identifies borders, lines, 

differentiations and light differences in drawing 

mode. The boundaries of the area that the mouse 

skimmed over are saved as a mask. These easily and precisely set masks serve as the 

basis for 9 important image enhancements: Shading, Illuminating, Intensifying Colour, 

Reduce Colour, Strengthen Details, Reduce Details and Sharpen etc. 

These masks can even be saved as its own image file and used in other photo editing 

programs. 

How it all works is probably easiest to explain with an example. Open the selective 

drawing window (post-processing, finalise - bottom right). Our example is a picture of 

a gecko. The picture’s colour details are already well edited.  

Now we want to slightly darken the wood without changing the rest of the image 

(gecko and background). 
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➢ Quickly finalise your image with Selective Painting  

 

1. Select editing objective  

For this case, select Shading. Make sure that the selected mask function is activated, 

and the green checkmark is showing. 

 

Optional mask colours 

Choose for the presentation of the mask as well as the brush one of the ready-made 

colours.  

 

 

The display will be immediately adjusted to your desired colour. 

2. Activate drawing mode   

3. Activate filling mode    

4. Run the mouse over the contours without clicking. You can decide and correct 

the brush size afterwards. New: The brush size has been changed to per mille, 

which allows even finer adjustment, and the circle display around the brush is 

now exactly centred. 
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5. Now look at the mask display. The object where the borders were automatically 

recognised is now depicted. Click and hold, and then trace your mouse along 

the edges of your chosen object until it is completely selected. In the blink of an 

eye, we will see the effect as well as the overlying mask. 

 

 

6. Once fully selected, blend the mask out by moving the mask intensity control 

to the left. 

 

   

7. You will now see only the effect that is darker wood – our objective was shading. 

Now you can adjust the intensity of the effect by sliding the control towards the 

+ or -, according to your preferred strength. Done: The wood is darker while the 

gecko and background remain untouched by the editing. 
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Before… 

After 

8. Click on Close. You will be returned to post-processing and the selective change 

will be applied. 
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9. Use your quickly made mask for a further effect. Go back to the selective 

drawing. Our selective mask has remained.  

 

10. Click on  and copy the mask to the clipboard. Switch the mask to Sharpen and 

use the   to paste the mask back again. Now you have sharpened just the 

wood, and the other parts of the image were not influenced 

 

11. Every selectively applied effect can be activated and deactivated with the green 

checkmarks. 

 

12. Borders have different intensities in every image. Presets normally do just fine, 

but sometimes it is necessary to adjust the contour and sharpness settings in 

order to reach perfect fine-tuned results. 

 

 

13. Have you drawn outside of the lines, despite the border recognition? You can 

easily remove it with the eraser.     If you only want to remove a small section, 

use the eraser with limitation. When set to 50%, you can only remove 50% of 

the mask, regardless of how much you erase. The limited drawing mode works 

in the same way, and only draws at a certain opacity. 

 

14. If you want to mask the entire image except for a small object, it is a good idea 

to mask only the small object and then reverse the mask by clicking on the  

Pro Tip:  You have two filling modes to choose from when you want to fill a mask. When 

do you use which mask? We used the normal fill mode  as in our example for a large 

surface, which is also preferred for water and sky areas. 

Ray filling mode   is very precise and favoured for smaller objects, geometric forms 

or subjects with straight lines, like in our example here. 
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With ray filling mode you can mask just the walls of the skyscraper while the window 

surfaces are not selected. 

 

New in FOCUS projects 5 professional is a history browser. In contrast to the at first 

sight identical gradient selections in the expert mode, here the mask is generated 

directly into the image and the gradient masks are combinable.  

 

This means that you can, for example, protect the right and left edges or other image 

areas from the previously applied image effects if you have selected Show original 

image for the effect masks! 

 

 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  78 

Clicking the button opens the history selection window. 

 

Here you select the gradient(s) to include the desired image areas in the masking.  

White means: The original image without effects is 100% faded in again. 

Black means: The mask has no effect at all. 

The soft transitions provide a nice effects gradient.

 

The faded-in mask visualises the progression: The previously set effect parameters 

are completely removed in the upper part of the image and then slowly faded in. 
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In addition to masks from gradients, you can also create masks from a color tone, a 

brightness or a level of detail (NEW). 

With the button (1) you activate the Create mask mode and by default you are in the 

Create mask from color mode (2). If you want to create the mask from a brightness, 

select the button (3). 

If required, you can use the button 

(4) to select a contour thickness or 

details and combine them with the 

gradient mask(s), for example, as in 

the graphic. If you move the 

eyedropper over the smooth skin 

areas, as in the image example, 

these are excluded from the 

calculation; if you move it over 

detailed areas such as the hair, 

these are protected.  

This way, you can quickly and 

individually optimise general edits 

of the entire image by combining 

different masks and, if necessary, 

also expand or narrow these masks 

with the brush! 

The tolerance controller decides, 

how sharp (smaller value) or soft (higher value) the created mask will be. 

 

➢ Global Mask Functions 

In the area of global mask functions are several special modes that one can use directly.  
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1. Reducing the entire mask outline 

 becomes    

 

2.  Increasing the entire mask outline 

 becomes  

 

3.  Soft-focus on the entire mask 

 becomes   

 

With global functions there are two buttons – the left button fulfils the function with 

a lower effect while the one on the right with a bigger effect. 
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Multiple undo and redo for brush functions 

Click the left arrow once or more to go back one or more brush strokes, or the right 

arrow to jump forward one or more brush strokes. 

 

Resetting the function of a mask 

Every mask can – without any influence on the other masks – be reset to its original 

state. You simply click on the trash can button (1). 

 

After clicking on the button, a security query will follow, so that no important work can 

be lost by accident. 

 

➢ New: Intelligent Mode for drawable effects  

If you select an effect such as Amplify colour in the image example, the intelligent 

mode is switched on from FOCUS projects 5 professional. Which you can de-select if 

necessary. This mode adapts the effect of a selected effect to the loaded image and 

prevents, e.g. that everything in the image assigned the same amplification in the case 

of a colour amplification in an undifferentiated way. 
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If you invert the mask in the image example by clicking on the mask symbol with 

Intelligent Mode de-selected, you will see far too colourful and oversaturated colours 

as a result, which could be corrected overall via the Intensity slider.  

 

The activated Intelligent Mode differentiates depending on the subject: the effect is 

less effective in highly saturated areas, and more effective in less saturated areas. 

Thus, for all effects, this mode ensures that the original is analysed, and the resulting 

image usually does not need further manual correction. 

 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  83 

13.2 New: Colour Filter in Selective Drawing  

 

Next to the Effect Masks section you can find the Colour Filter Masks section. If you 

click on the drop-down menu you can choose between the following colour filters: Red, 

Orange, Yellow, Green-Yellow, Green, Cyan, Blue and Violet.  

Colour filters act like the prefixed colour filters on cameras. They absorb certain colours 

or filter them out and let the other colours through.  

The Colour Filters module lets you enhance or reduce certain colours, make them 

brighter or darker, and thus correct or even distort image expressions. 

 

Original 
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For example, the red filter absorbs the colour red , strongly darkens blue colours like 

the sky and lightens red/orange tones.

 

The blue filter lightens blue tones, making them appear more radiant, and darkens 

red tones. 
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13.3   Composing Module 
 

 

Composing module: On the left the invited original, on the right the preview thumbnail, 

masks and parameters. 

 

In the Composing mode of selective drawing, you 

have the opportunity to build up to four levels of 

images into your current motif. 

 

To switch into the composing modus, click on the 

Composing button (1). 

 

From the list of choices (2) you can choose with 

which composing level you want to work with. 

 

With the button (3) you activate the currently 

chosen mask. 

 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  86 

Now you can through a click on the frame 

of the image (4) upload any image you 

wish to create the next level. 

 

You can use RAW images, Jpg, Tiff as well 

as several other image formats. 

Underneath the display screen you will 

find the parameter area that begins with 

two buttons with the following functions: 

 

(5) Multiple Application 

Reduce the size of the image on a different 

level than the one that you´re currently 

working on. With this option you will be 

able to stretch the reduced image 

outwards (up, down, left, right). 

 

(6) Determine the Width-to-Height Ratio  

This function allows you to determine the 

width-to-height ratio of the uploaded 

levels, since the width-to-height ratio in an uploaded image level can differentiate from 

the current image you are working on. This preserves the proportion of the levels. 

 

(7) Horizontal Reflection 

This function allows the image layer to be mirrored horizontally. This enables more 

precise adjustment to the current image without having to make changes to the image 

layer. 

 

(8) Vertical Reflection 

This function allows the image layer to be mirrored vertically. This enables more 

precise adjustment to the current image without having to make changes to the image 

layer. 
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(9) The Control Parameter 

Width-to-height ratio: If the width-to-height ratio 

isn´t fixed with the button (6), you will be able to 

change the width-to-height ratio however you desire. 

Zoom: Choose the size of that image level by zooming 

in or out 

Shifting horizontally: Move the image level to the left 

or right 

Shifting vertically: Move the image of that level up or 

down. 

Exposure to light: Regularly the light from your current 

image does not match with the exposure of your other 

image levels. Here you can adapt the exposure and 

darken or brighten the images however you want, so 

that they match. 

 

Example 1: 

 

With the drawing mode (brush) activated, now paint in the new background as 

desired… 
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… and now you have created your first composing.  

 

Save the generated mask in a folder of your choice under a chosen name and call it up 

again later at any time.  
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If you want to make the composing more 

atmospheric, load a dark sky in Composing Mask 2, 

for example. 

Click the Invert current mask button to invert it – 

now the sky covers the whole image. 

If you now set the Calculation Mode to Multiply, you 

will get the 2nd Composing below without any 

further painting, and if necessary, you could use the 

eraser to lighten the too dark areas a bit again. 

 

 

 

 

This module enables you to realise your visions. 
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Example 2: 

 

 

A night image with a not very fascinating night sky... 

 

....you can change within a minute with the help of composing into an eyecatcher.  
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14. Expert Mode 
 

You can edit effects in different areas of the interface. 

Underneath the focus stacking method is the 

finalisation assistant. The assistant shows you all active 

features in the panel finalisation in a neatly arranged 

way. Additionally, you can deactivate the fast access 

functions here. Underneath that is a list of all the 

available post-processing filters. Double-clicking on 

one of them will add it to the end of the list of effects, 

you have selected. 

If you want to change the values of a single effect 

within the list, select the effect by left clicking on it. 

You can now see an area with all the parameters for 

the effect you have chosen below the list of selected 

effects. 

Here you can choose the settings for the processing 

method with the corresponding opacity, effect 

intensity, colours, positions and many more. Please 

also note that you have a context menu available 

within the list of selected effects. 

In order to get the hang of these values you can either 

take a look at the tooltips, or just click on some default 

settings and see how the effects and their respective 

parameters change. 

Smart Mask Filters: FOCUS projects 5 professional computes the chosen effects from 

top to bottom. This means that the order in which you´ve added effects within your list 

can have a major influence on your image result. For example, it the effect “Masking 

luminance” is activated, effects applied thereafter will only influence the brightness 

levels within your image. 

Furthermore, beneath the display for effects, which you have selected, you can find 

the Copy result image to original image function. It sets the current result image as 

the new original image as if you had uploaded the result image directly. Use this 

function to save computing time when using a very large number of effects. 
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Another effective option for setting up parameters is the real-time preview. 

To the left of every slider in the 

parameter area you can find the play 

button. Clicking on it will make the 

respective slider go in one direction 

and then in the other. If you have 

found your desired setting this way, 

simply press the Esc key on your 

keyboard to apply this value to your image. 

Each filter enables the user to determine the layer effect and opacity level for the 

chosen effect layer. 

 
Opens the Selective Editing view for the effect currently selected. 

 
Copies the selective areas to the clipboard. 

 

Adds the selective areas from the clipboard to the currently selected 
effect. 

 
Displays the selection of preset selective processes. 

 
Deletes all selective areas of a selected effect. 
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Example 1: Among the 5 selected effects of the Natural Maximum Sharpness 

preset...
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…3 additional effects have been added: Bleach Bypass, Peripheral light distribution 

and Frame.  

 

Example 2: Additionally, to the 6 selected effects of the preset Soft contrast … 

 

… 3 effects have been added: Vignetting, Expose centre and Colour dynamics.   
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15. Workflow 
 

➢ Edit final image further in an external program  

FOCUS projects 5 professional offers interaction with external programs. That way you 

can take a successful image result to another photo editing program and continue 

there. 

 

➢ Open in other projects programs  

Click on the button Transfer the current image to the selected application of the 

products family in the toolbar to open the image in a different program from the 

projects series. Use the drop-down menu beside the symbol to choose one of the 

programs that you already have installed on your computer. 

 

 

➢ Open in other photo-editing programs 

To directly open the image in another photo editing program, such as Adobe 

Photoshop, click on the corresponding button in the symbol bar. 

If necessary, go through the settings to show the path to the program.  
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Click on Extras in the menu and select Settings in the drop-down menu: 

 

Next, click on the Export tab. You can enter the name of a photo editing program here 

and save it for later as well. 

 

 

➢ Work with a Timeline and Restore Points 

This option can be found in the symbol bar at the top edge of the screen: 

 

Create Restore Point saves an in-between point of the current settings. You can now 

always return to this stage of your editing. You can save as many editing restore points 

as you like. The timeline displays the restore points and makes it possible to call up any 

phase with just a single click:   
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This function is especially useful when, for example, you are satisfied with an image, 

yet want to continue trying out different settings and effects. Simply set a restore point 

and carry on editing your picture. If you want to go back, simply click on your restore 

point  in the timeline. If you click on  you can add a note as a headline. 

 

16. Selecting and Saving Sections of Images   
 

To save a final image, click on the button in the toolbar, go through the file menu or 

use the corresponding keyboard shortcut (Ctrl+S). 

 

➢ Cropping and captions 

As soon as you have initiated to save a file, the cropping and caption window will 

open. If you would not like to crop or add a caption to your image, click on continue. 
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At the top are several practical aids for perfect image composition and cropping.  

You can set the aspect ratio and activate guidelines like the rule of thirds, the golden 

section or the golden spiral. Practical is also the new photo centre display that you can 

obtain by simply clicking on this button.  

The centre of the window shows your final image. Fix the area to be saved by adjusting 

the corners and borders of the photo. 

At the bottom is an option to enter a caption. You can determine the size, position and 

background for the text. The size of the text will be automatically coordinated to the 

final cropping. You can either crop free-hand or use one of the many provided formats. 

 

Please note: If you choose the cropping, e.g. 13 x 18, the final image will not be 

saved as 13 x 18 cm, rather as a ratio of 13 to 18.   

 

In addition, at the very bottom you can find the Scale and Save button. With this 

option, you can choose between different templates for various online platforms like 

Facebook, Instagram, YouTube, etc. Or you can specify your own scaling values (scale 

in percent and resolution in pixels). 
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Once you have set the image crop and subtitle, 

press the Save button and set the save format 

and file name. 

 

 

 

17. RAW-Processing  
 

 

You can upload and edit RAW image data with the integrated RAW mode. Numerous 

tools are available to you here, such as de-noising/sharpen, exposure, colour and 

detail as well as powerful distortion capabilities.    

New in FOCUS projects 5 professional: 

- Area shot information 

- Area protection with 43 variants 

- Presets in all categories 
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➢ Area Shot information 

 

 

➢ Area protection 

 

This area protection is identical to the module in post-processing and can be applied 

differently in each selected category if required. 
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➢ Presets  

 

In all categories, in addition to individual parameter changes, you can now select 

presets that correspond to your ideas of certain image expressions or looks.  

Resetting the category: 

Every category can through a click on the reset-button (bottom left) be reset to its 

original state without influencing the settings of the other categories. 
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In this RAW mode changes that are made will be 

transferred onto the entire bracketing series, so 

that you only have to put in the settings once. 

An overview of the most important RAW 

functions:   

White balance: Here you can regulate the colour 

temperature. Use the pipette to select a white 

balancing colour directly from the image. 

Denoising/Sharpness: This feature regulates the 

image’s noise and sharpness. Control the quality 

and different types of noise such as colour noise, 

banding or hot pixels. 

Colour balance/White balance: Here it’s all about 

colour and black/white correction. Modify the 

general colour mood and neutralise white and 

black - the icing on the cake for professional colour 

correction. 

Exposure: Influence lights, shadows, contrast and 

brightness in the final image. With the new dynamic brightness, you can adapt the light 

to the contents of each image individually. 

Detail: Fine-tune clarity and micro-details with lights, shadows and midtones. 

Colour: These colour settings are all about the luminosity of lights and shadows. You 

can even reduce the presence of unwanted chromatic aberrations. 

These light diffraction corrections allow you to purposefully remove the chromatic 

aberrations of a certain colour. Thereby a lens curve will be calculated backwards on 

top of the colour channel. 

Palate: Adjust the saturation of individual colours. 
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Distortion: Take a closer look. These 

mighty tools can straighten out the 

horizon, correct camera angles and lens 

errors. Use Autofit to automatically trim 

any awkward borders.  

The reference grid can be adapted in the 

distance between the grids as well as in its 

transparency. This is how you will always 

have the maximum overview when you are 

correcting your settings. 

 

Category FX 

This category includes a several new special 

effects like a mist & fog correction, save 

highlights, sepia and film grains as well as 

different gradients. 

Pro Tip: 

When you take a landscape shot, shift the 

controller to Gradient top to a dark tone and 

create in that way a neutral thick (ND) – process 

filter. 

General: Activate the 360° panorama mode to 

optimise matching edges of images in a panorama 

series. Save your settings as a camera profile to 

save time in the future. This can be reset at any 

time. 

If you have conducted the settings in RAW mode, 

click on Apply. 
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If you save your settings in the 

camera profile, you will save a lot of 

time for future photographs. The 

settings can be reversed at any time.  

 

You also have the possibility to create 

your own individual camera profile. To do 

this, click on  . Individual camera 

profiles can be given their own name and 

contain all the same functions as profiles 

created automatically. 

 

If you would like to delete or rename your camera 

profile, click on the profile from within the 

dropdown options list with the right mouse button.  

 

 

 

 

 

18. Batch Processing 
 

FOCUS projects 5 professional´s batch processing allows for automatic processing of 

multiple bracketing series. The function can be found in the drop-down menu for 

Extras in the menu bar. 
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First, choose the source folder where the image sequences are located. The files can 

also be mixed, since the system will automatically recognise and sort the bracketing 

series vs single shots.   

The Include all subdirectories checkbox not only searches through all of the selected 

folders, but also all subfolders and their further subfolders.   

Batch processing: Renaming and sorting 

In the area of the target folder, you will be able to activate the Sort mode. You set 

thereby the batch processing in the renaming and sort mode. 

 

 

As soon as the sortation mode is active, new push buttons will appear. 
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File name filter:  

 

Here you can insert a file name for renaming the image  

 

Deleting the original file 

This option you should only use if you are absolutely sure that your insertions are 

correct. The original data of the image will then be deleted. Only the newly changed 

sortation and names will remain, the original data of the image will then have been 

deleted. 

 

Install a subdirectory per sequence: 

When this function is active, every bracketing series gets its own subdirectory. 

 

Note: Remember that looking through folders with several subfolders can require a lot 

of time. That’s why selecting C:\ is not recommended. 
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Results: Here you can set where the resulting images of the batch processing will be 

saved. Select the corresponding folder with the Target directory (. . .)  button or enter 

the name of the folder directly into the text box. 

Format: You can choose from nine different formats to save your resulting images. 

With .jpg, .tif and .png, there are two 8-bit formats (LDR) and four 16-bit formats (HDR). 

JPG images are always the highest quality and TIF files are saved uncompressed and 

without defects.  

For further web editing, the final images can be saved in Open EXR as well as in Portable 

Floatmap and Radiance RGBE. 

 

 

➢ Processing settings 

Select the settings for the macro generation as well as the focus stacking. These apply 

to all of the bracketing series in the batch processing. 

Algorithms: You can choose one of the 11 focus stacking methods (algorithms). 

Post-Processing: The presets contain all post-processing/tone mapping presets, 

including all of the presets from your Custom category that you designed yourself. You 

can also choose a special preset before batch processing and apply it to multiple 

bracketing series. As soon as the HDR presets and post-processing switch, all of the 

preview images in the bracketing series will be recomputed, so that you always see a 

real view of the results. 

The image preparation: Open this dialog to adjust options like colour space, white 

balance, alignment etc.    

Note: Apple computers systematically open this dialog before the batch processing 

window.   

➢ Image sequence view: Here you will find information about the located 

bracketing exposure series. 
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At the top of the display is the number of listed bracketing series. Directly below it are 

three buttons for global activation and deactivation of series.   

Activate all exposure bracketing: Activate all corresponding bracketing series for the 

calculation. (Standard setting) 

Deactivate all exposure bracketing: Deactivates all assigned exposure bracketing for 

the calculation. 

Remove single images: Removes all exposure bracketing for single images from the 

calculation and display. You can use this option if the program develops a very bright 

or very dark image incorrectly, or if you have taken photos that should not be 

processed by macro. 

19. Using the Lightroom Plug-in 
 

Start the installation program and check in the component selection if the Lightroom 

Plugin has been chosen.  

 

Then open your Lightroom version. Start Lightroom and navigate to File → Plug-in  

Manager  to check if the plug-in has been activated. 
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Mark a bracketing series in your lightroom library. 

Right-click on the image directly in Lightroom and select Export → Export to FOCUS 

projects 5 professional. 

 

 

20. Keyboard Shortcuts 
 

Overview of the integrated Keyboard shortcuts 

In the main menu in the area of Information you will find an overview of all available 

keyboard shortcuts.  
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Click on this item to open the overview: 

 

 

In the overview you will be able to scroll through the different areas, where you can 

take shortcuts. 

 

 General: 

  

Ctrl N   New project 

Ctrl Shift O    Upload single image 

Ctrl S    Save result image 

Ctrl D    Print result image 

Shift Z    Create restore point 

Ctrl T    Open timeline 

Ctrl F4  Leave program 

F4  Open RAW mode 

F7  Show post-processing view 

Ctrl P    Open settings 

Ctrl B    Open batch processing 

@  Show product homepage 

Shift F1  Open about window 
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Ctrl E    Show exif information 

Ctrl H   Show/ hide histogram 

Ctrl F   Open/ close full screen 

 

Image Functions:  

Ctrl +  Zoom in 

Ctrl -  Zoom out 

Ctrl 0  Adjust image to view 

Ctrl 1  Zoom to 100% 

R   Real-time mode on/off 

L   Lock radar window (lock) 

 

RAW Developing: 

Ctrl +  Zoom in  

Ctrl -  Zoom out 

 

Progress Browser: 

Image upwards   A page back 

Image downwards  A page forward 

Pos1 key  to the beginning 

End key   to the end 

Cursor left   Last entry 

Cursor right   Next entry 

 

Selective Drawing: 

Ctrl +  Zoom in 

Ctrl -  Zoom out 

Ctrl 0  100% View/ switch adjustments 

A   Activate pencil  

Shift A    Activate pencil  with limit 

S  Activate rubber  
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Shift S    Activate rubber with limit 

W  Activate soft focus brush  

E   Activate image mask creator 

D   Activate fill mode 

F   Activate brush fill mode 

R   Activate brush streak mode 

1  Reduce brush size 

2  Increase brush size 

3  Reduce opacity 

4  Increase opacity 

5  Soften outline recognition 

6  Sharpen outline recognition 

7  Reduce blur 

8  Increase blur 

Ctrl Z   One step back 

M, Shift M    Mask display on/off 

 

Scratch/ Sensor Spot Removal: 

Ctrl +    Zoom in 

Ctrl -    Zoom out 

Cursor left, Shift Cursor left, Ctrl Cursor left  Shift active correction region left 

Cursor right, Shift Cursor right, Ctrl Cursor right Shift active correction region right 

Cursor upwards, Shift Cursor upwards, Ctrl   Shift active correction region up- 

Cursor upwards    upwards 

Cursor downwards, Shift Cursor downwards Shift active correction region down- 

Ctrl Cursor downwards   downwards 

Image upwards  Image upwards   Select previous correction region 

Image downwards   Select next correction region 

C  C   Activate all correction regions 

N  N   Set new correction region 

Delete key Delete key   Delete correction region 



FOCUS projects 5 professional – User Manual 

FRANZIS Verlag GmbH  114 

+ +   Enlarge active correction region 

- -   Minimise active correction region 

Image Cropping: 

Cursor left, Shift Cursor left, Ctrl Cursor left  Shift cropping region to the left 

Cursor right, Shift Cursor right, Ctrl Cursor  Shift cropping region to the right 

right  

Cursor upwards, Shift Curser upwards, Ctrl  Shift cropping region upwards 

Cursor upwards 

Cursor downwards, Shift Cursor downwards, Shift cropping region downwards 

Ctrl Cursor downwards  

 

22. Integrated list of supported RAW formats 

In the main menu in the area information, 

you will find an integrated list of supporting 

camera RAW-formats sorted by 

manufacturer.  
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If you choose this menu item a camera RAW-format window will open.

 

In the top area of the window, you will find a selection of choices, with which you will 

be able to filter the list for singular camera manufacturers. This way you will find your 

camera faster. 

To have constant access to the supporting camera RAW formats via a separate window, 

you can use the function Open in browser (window bottom left), which will show the 

list in a standard browser. You will also be able to print the supporting RAW formats 

from there. 
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Hotline/Support 

Contact the FRANZIS Customer Service Team for questions about installation, 

problems or disruptions concerning this software product.  
 

E-Mail: support@franzis.de  

 

Telephone (Monday - Friday 12-18:00): +49 (0)180 30 02 644  

(0,09 EUR per Minute from German Landlines, mobile rates may vary) 

 

Telefax: 0180 300 26 45 (0,09 EUR per Minute from German Landlines, mobile 

rates may vary) 

 

Please bear in mind that your inquiries can only be handled by the FRANZIS Customer 

Service Support Team. This is how we can continue to make lasting improvements in our 

service quality while answering your questions quickly and professionally.  

Customer Service quick and easy: 

Have important information concerning your PC system and product ready: 

• Product Name 

• Product-ISBN-Number (These can be found on the back side of the product 

packaging located above the bar code). 

• Operating System of your PC 

• Information about your PC’s Configuration 
 

Copyright 

Franzis Verlag GmbH has prepared this product with the greatest possible care. Please read the 

following conditions: 

All the programs, routines, controls, etc., contained in this data media or within this download are 

protected by their respective authors or distributors as mentioned in the respective programs. The 

purchaser of this data media or of this download is authorised to use those programs, data or data 

groups that are not marked as shareware or public domain for their own purposes within the provisions 

of their designated use. They are authorised to use programs or parts of programs that are marked as 

shareware, freeware or public domain within the restrictions given by the respective programs or parts 

of programs. A reproduction of programs with the intent of distributing data media containing programs 

is forbidden. Franzis Verlag GmbH holds the copyright for the selection, arrangement and disposition of 

the programs and data on these data media or these downloads. 

The data and the programs in this data media or within this download have been checked with the 

greatest possible care. Considering the large quantity of data and programs, Franzis assumes no 

warranty for the correctness of the data and a flawless functioning of the programs. Franzis Verlag 

GmbH and the respective distributors do not undertake neither warranty nor legal responsibility for the 

use of individual files and information with respect to their economic viability or their fault-free operation 

for a particular purpose. 

Additionally, there is no guarantee that all the included data, programs, icons, sounds and other files 

are free to use. Therefore, the publisher cannot be held liable for a possible breach of third-party 

copyrights or other rights. 

Most product designations of hard- and software and company names and labels mentioned in this 

product are registered trademarks and should be treated as such. The product designations used by 

the publisher are basically as the manufacturer describes them. 

© 2021 Franzis Verlag GmbH, Richard-Reitzner-Allee 2, 85540 Haar, München 

 

 

 


